Προσθήκη ή επεξεργασία λέξεων σε ένα λεξικό ορθογραφικού ελέγχου

Σημαντικό: Η προσθήκη μιας λέξης σε ένα προσαρμοσμένο λεξικό σε ένα πρόγραμμα του Office καθιστά τη λέξη διαθέσιμη για ορθογραφικό έλεγχο σε όλα τα προγράμματα του Office.

Η διαχείριση όλων των προσαρμοσμένων λεξικών γίνεται από το παράθυρο διαλόγου Προσαρμοσμένα λεξικά και τα προσαρμοσμένα λεξικά που θέλετε να χρησιμοποιήσετε πρέπει να είναι ενεργοποιημένα (επιλεγμένα) στο παράθυρο διαλόγου. Ακολουθήστε αυτά τα βήματα για να ανοίξετε το παράθυρο διαλόγου και, στη συνέχεια, επιλέξτε μια συγκεκριμένη εργασία παρακάτω.

Το παράθυρο διαλόγου "Προσαρμοσμένο λεξικό"

Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά"

  1. Ανοίξτε τις επιλογές γλωσσικού ελέγχου:

    • Στα περισσότερα προγράμματα του Office: Επιλέξτε Αρχείο> Επιλογές> Εργαλεία ελέγχου.

    • Στο Outlook: Επιλέξτε Αρχείο > Επιλογές > Αλληλογραφία > Ορθογραφικός έλεγχος και Αυτόματη διόρθωση > Γλωσσικός έλεγχος.

  2. Βεβαιωθείτε ότι το πλαίσιο ελέγχου Προτάσεις μόνο από το κυρίως λεξικό έχει απενεργοποιηθεί.

  3. Επιλέξτε Προσαρμοσμένα λεξικά.

    Εδώ παρατίθενται όλα τα λεξικά, με το προεπιλεγμένο λεξικό στην κορυφή.

Σημείωση: Για να προσθέσετε γρήγορα μια λέξη σε ένα λεξικό, κάντε δεξί κλικ στη λέξη σε ένα έγγραφο και επιλέξτε Προσθήκη στο λεξικό. Η λέξη θα προστίθεται στο προεπιλεγμένο λεξικό.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Επιλέξτε το λεξικό που θέλετε να επεξεργαστείτε. Βεβαιωθείτε ότι δεν απενεργοποιείτε το πλαίσιο ελέγχου.

  3. Επιλέξτε Επεξεργασία λίστας λέξεων.

  4. Κάντε ένα από τα εξής:

    • Για να προσθέσετε μια λέξη, πληκτρολογήστε την στο πλαίσιο Λέξεις και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.

    • Για να διαγράψετε μια λέξη, επιλέξτε την στο πλαίσιο Λεξικό και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή.

    • Για να επεξεργαστείτε μια λέξη, διαγράψτε την και, στη συνέχεια, προσθέστε την με την ορθογραφία που θέλετε.

    • Για να καταργήσετε όλες τις λέξεις, κάντε κλικ στην επιλογή Διαγραφή όλων.

    Επεξεργασία της λίστας λέξεων

Εάν θέλετε αυτό το προσαρμοσμένο λεξικό να είναι το προεπιλεγμένο λεξικό, όπου θα αποθηκεύονται οι νέες λέξεις που προσθέτετε, ανατρέξτε στην ενότητα Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος παρακάτω.

Επιλέξτε τις επικεφαλίδες παρακάτω για περισσότερες πληροφορίες

Εάν ο ορθογραφικός έλεγχος επισημαίνει ορισμένες λέξεις ως λάθη, αλλά θέλετε να παραβλέπει αυτές τις λέξεις, μπορείτε να τις προσθέσετε στο προεπιλεγμένο προσαρμοσμένο λεξικό. Για να αλλάξετε το προεπιλεγμένο προσαρμοσμένο λεξικό στο οποίο προστίθενται αυτές οι λέξεις, ανατρέξτε στην ενότητα "Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος".

  • Κατά τον αυτόματο ορθογραφικό και γραμματικό έλεγχο, κάντε δεξί κλικ στη λέξη με την κόκκινη κυματιστή γραμμή και, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη στο λεξικό.

  • Όταν εκτελείτε το εργαλείο ορθογραφικού και γραμματικού ελέγχου, κάντε κλικ στην επιλογή Προσθήκη ή Προσθήκη στο λεξικό για τη λέξη που έχει επισημανθεί.

Σημείωση: Εάν η επιλογή Προσθήκη στο λεξικό δεν είναι διαθέσιμη, βεβαιωθείτε ότι έχετε επιλέξει ένα προεπιλεγμένο προσαρμοσμένο λεξικό στο παράθυρο διαλόγου "Προσαρμοσμένο λεξικό". Ανατρέξτε στην ενότητα Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος για να μάθετε πώς μπορείτε να επιλέξετε ένα προεπιλεγμένο προσαρμοσμένο λεξικό.

Για να μάθετε περισσότερα, ανατρέξτε στο θέμα Ορθογραφικός και γραμματικός έλεγχος.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Επιλέξτε Δημιουργία.

  3. Στο πλαίσιο Όνομα αρχείου, πληκτρολογήστε ένα όνομα για το προσαρμοσμένο λεξικό.

  4. Επιλέξτε Αποθήκευση.

  5. Αν θέλετε το νέο λεξικό να χρησιμοποιείται και για άλλη γλώσσα, με επιλεγμένο ακόμα το νέο λεξικό στη Λίστα λεξικών, επιλέξτε τη γλώσσα στο μενού Γλώσσα λεξικού.

Εάν θέλετε το νέο προσαρμοσμένο λεξικό σας να είναι το προεπιλεγμένο λεξικό, όπου θα αποθηκεύονται οι νέες λέξεις που προσθέτετε, ανατρέξτε στην επόμενη εργασία, Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος.

Όταν προσθέτετε λέξεις κατά τον ορθογραφικό έλεγχο, οι νέες λέξεις προστίθενται στο προεπιλεγμένο προσαρμοσμένο λεξικό, το οποίο βρίσκεται στην κορυφή της λίστας όταν ανοίγετε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά. Μπορείτε να αλλάξετε το προεπιλεγμένο προσαρμοσμένο λεξικό που χρησιμοποιείται για όλα τα προγράμματα του Office:

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Στο πλαίσιο Λίστα λεξικών, κάντε ένα από τα εξής:

    • Για να αλλάξετε το προεπιλεγμένο λεξικό για όλες τις γλώσσες, κάντε κλικ στο όνομα λεξικού στην ενότητα Όλες οι γλώσσες.

    • Για να αλλάξετε το προεπιλεγμένο λεξικό για μια συγκεκριμένη γλώσσα, κάντε κλικ στο όνομα του λεξικού στην περιοχή κάτω από την επικεφαλίδα γλώσσας.

  3. Επιλέξτε Αλλαγή προεπιλογής.

    Σημείωση: Αν κάτω από μια επικεφαλίδα υπάρχει μόνο ένα λεξικό, τότε πρέπει να είναι το προεπιλεγμένο λεξικό. Σε αυτή την περίπτωση, το κουμπί δεν είναι διαθέσιμο.

Την επόμενη φορά που θα εκτελέσετε έναν ορθογραφικό έλεγχο, το πρόγραμμα θα χρησιμοποιήσει τα προεπιλεγμένα προσαρμοσμένα λεξικά που επιλέξατε.

Από προεπιλογή, όταν δημιουργείτε ένα νέο προσαρμοσμένο λεξικό, το πρόγραμμα ρυθμίζει το λεξικό στην επιλογή Όλες οι γλώσσες, το οποίο σημαίνει ότι αυτό το λεξικό χρησιμοποιείται κατά τη διενέργεια ενός ορθογραφικού ελέγχου κειμένου σε μια οποιαδήποτε γλώσσα. Ωστόσο, μπορείτε να συσχετίσετε ένα προσαρμοσμένο λεξικό με μια συγκεκριμένη γλώσσα έτσι ώστε το πρόγραμμα να χρησιμοποιεί το λεξικό μόνο όταν εκτελείτε ορθογραφικό έλεγχο κειμένου σε μια συγκεκριμένη γλώσσα.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Στο πλαίσιο Λίστα λεξικών, κάντε κλικ στο λεξικό που θέλετε να αλλάξετε.

  3. Στο μενού Γλώσσα λεξικού, κάντε κλικ στη γλώσσα για την οποία θα χρησιμοποιείται το λεξικό.

Το παράθυρο διαλόγου Προσαρμοσμένα λεξικά παραθέτει σε λίστα τα διαθέσιμα προσαρμοσμένα λεξικά που το πρόγραμμα μπορεί να χρησιμοποιήσει για τον ορθογραφικό έλεγχο. Αν το λεξικό που θέλετε να χρησιμοποιήσετε, όπως κάποιο λεξικό που αγοράσατε από μια τρίτη εταιρεία, είναι εγκατεστημένο στον υπολογιστή σας αλλά δεν αναφέρεται στο πλαίσιο Λίστα λεξικών, μπορείτε να το προσθέσετε.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά ακολουθώντας τα βήματα που περιγράφονται στην ενότητα Άνοιγμα του παραθύρου διαλόγου "Προσαρμοσμένα λεξικά" παραπάνω.

  2. Επιλέξτε Προσθήκη.

  3. Εντοπίστε τον φάκελο που περιέχει το προσαρμοσμένο λεξικό που θέλετε και, στη συνέχεια, κάντε διπλό κλικ στο αρχείο λεξικού.

Εάν θέλετε αυτό το προσαρμοσμένο λεξικό να είναι το προεπιλεγμένο λεξικό, όπου θα αποθηκεύονται οι νέες λέξεις που προσθέτετε, ανατρέξτε στην ενότητα Αλλαγή του προσαρμοσμένου λεξικού στο οποίο προσθέτει λέξεις ο ορθογραφικός έλεγχος παραπάνω.

  1. Μεταβείτε στις επιλογές Word > Προτιμήσεις.

  2. Στο μενού Εργαλεία σύνταξης και γλωσσικού ελέγχου, κάντε κλικ στην επιλογή Ορθογραφικός και γραμματικός έλεγχος.

    Κάντε κλικ στην επιλογή "Ορθογραφικός και γραμματικός έλεγχος", για να αλλάξετε τις ρυθμίσεις για τον ορθογραφικό και γραμματικό έλεγχο.
  3. Αν θέλετε να χρησιμοποιήσετε προσαρμοσμένα λεξικά, βεβαιωθείτε ότι το πλαίσιο ελέγχου Προτάσεις μόνο από το κυρίως λεξικό έχει απενεργοποιηθεί.

  4. Επιλέξτε Λεξικά.

  5. Επιλέξτε το λεξικό που θέλετε να επεξεργαστείτε.

    Προσέξτε να μην καταργήσετε κατά λάθος το πλαίσιο ελέγχου για το λεξικό.

  6. Επιλέξτε Επεξεργασία.

    Το προσαρμοσμένο λεξικό ανοίγει ως έγγραφο για επεξεργασία.

  7. Κάντε τις αλλαγές που θέλετε και, στη συνέχεια, αποθηκεύστε το έγγραφο.

Σημείωση: Όταν επεξεργάζεστε ένα προσαρμοσμένο λεξικό, το Word σταματά να ελέγχει την ορθογραφία καθώς πληκτρολογείτε. Όταν ολοκληρώσετε την τροποποίηση ενός προσαρμοσμένου λεξικού, εάν θέλετε το Word να συνεχίσει να ελέγχει την ορθογραφία κατά την πληκτρολόγηση, μεταβείτε στο παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος, που εμφανίζεται στο βήμα 2 παραπάνω και επιλέξτε Ορθογραφικός έλεγχος κατά την πληκτρολόγηση.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά, ακολουθώντας τα παραπάνω βήματα.

  2. Στο μενού Προσαρμοσμένα λεξικά, βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου δίπλα σε κάθε προσαρμοσμένο λεξικό που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο OK.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά, ακολουθώντας τα παραπάνω βήματα.

  2. Επιλέξτε Δημιουργία.

  3. Στο πλαίσιο Αποθήκευση ως, πληκτρολογήστε ένα όνομα για το προσαρμοσμένο λεξικό.

  4. Επιλέξτε Αποθήκευση.

  5. Αν θέλετε το νέο λεξικό να χρησιμοποιείται και για άλλη γλώσσα, με επιλεγμένο ακόμα το νέο λεξικό στο παράθυρο διαλόγου Προσαρμοσμένα λεξικά, επιλέξτε τη γλώσσα από τη λίστα Γλώσσα.

  6. Επιλέξτε OK.

Το παράθυρο διαλόγου Προσαρμοσμένα λεξικά παραθέτει σε λίστα τα διαθέσιμα προσαρμοσμένα λεξικά που το Word μπορεί να χρησιμοποιήσει για τον ορθογραφικό έλεγχο. Εάν το λεξικό που θέλετε να χρησιμοποιήσετε — για παράδειγμα, ένα λεξικό που αγοράσατε από μια τρίτη εταιρεία — είναι εγκατεστημένο στον υπολογιστή σας αλλά δεν συμπεριλαμβάνεται στο παράθυρο διαλόγου Προσαρμοσμένα λεξικά, μπορείτε να το προσθέσετε μόνοι σας.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά, ακολουθώντας τα παραπάνω βήματα.

  2. Επιλέξτε Προσθήκη.

  3. Εντοπίστε τον φάκελο που περιέχει το προσαρμοσμένο λεξικό που θέλετε να προσθέσετε και, στη συνέχεια, κάντε διπλό κλικ στο αρχείο λεξικού.

Εάν χρειάζεστε πρόσθετη βοήθεια για την εγκατάσταση ενός λεξικού τρίτου κατασκευαστή, ανατρέξτε στις οδηγίες εγκατάστασης για το συγκεκριμένο λεξικό.

Από προεπιλογή, όταν δημιουργείτε ένα νέο προσαρμοσμένο λεξικό, το πρόγραμμα ρυθμίζει το λεξικό στην επιλογή Όλες οι γλώσσες, το οποίο σημαίνει ότι αυτό το λεξικό χρησιμοποιείται κατά τη διενέργεια ενός ορθογραφικού ελέγχου κειμένου σε μια οποιαδήποτε γλώσσα. Ωστόσο, μπορείτε να συσχετίσετε ένα προσαρμοσμένο λεξικό με μια συγκεκριμένη γλώσσα έτσι ώστε το πρόγραμμα να χρησιμοποιεί το λεξικό μόνο όταν εκτελείτε ορθογραφικό έλεγχο κειμένου σε μια συγκεκριμένη γλώσσα.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά, ακολουθώντας τα παραπάνω βήματα.

  2. Στο παράθυρο διαλόγου Προσαρμοσμένα λεξικά, επιλέξτε το λεξικό που θέλετε να αλλάξετε.

  3. Στη λίστα Γλώσσες, επιλέξτε τη γλώσσα για την οποία θα χρησιμοποιείται το λεξικό.

Κάθε φορά που ελέγχετε την ορθογραφία ενός εγγράφου, μπορείτε να προσθέσετε μια λέξη με επισήμανση ως λανθασμένη σε ένα προσαρμοσμένο λεξικό. Το προεπιλεγμένο προσαρμοσμένο λεξικό είναι το λεξικό στο οποίο το Microsoft Word προσθέτει τη λέξη όταν το κάνετε αυτό.

  1. Ανοίξτε το παράθυρο διαλόγου Προσαρμοσμένα λεξικά, ακολουθώντας τα παραπάνω βήματα.

  2. Στο μενού Ορθογραφικός και γραμματικός έλεγχος, επιλέξτε ένα λεξικό από τη λίστα Προσαρμοσμένα λεξικά.

  3. Κλείστε το παράθυρο διαλόγου Ορθογραφικός και γραμματικός έλεγχος.

    Σημείωση: Αν κάτω από μια επικεφαλίδα υπάρχει μόνο ένα λεξικό, τότε πρέπει να είναι το προεπιλεγμένο λεξικό. Σε αυτή την περίπτωση, το κουμπί δεν είναι διαθέσιμο.

Την επόμενη φορά που θα εκτελέσετε έναν ορθογραφικό έλεγχο, το πρόγραμμα θα χρησιμοποιήσει τα προεπιλεγμένα προσαρμοσμένα λεξικά που επιλέξατε.

Όταν έχετε μια λέξη με ορθογραφικά λάθη, μπορείτε να κάνετε δεξί κλικ και να την αγνοήσετε. Ωστόσο, η λέξη δεν θα προστεθεί στο λεξικό σας και θα επισημανθεί την επόμενη φορά που θα χρησιμοποιήσετε το Word για το web.

Δείτε επίσης

Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα Ορθογραφικός και γραμματικός έλεγχος στο Word

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×