Σύνδεση έργων για τη δημιουργία κύριου έργου στο Project desktop

Σύνδεση έργων για τη δημιουργία κύριου έργου στο Project desktop

Συνδρομή του Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Για να διατηρήσετε ένα μεγάλο έργο πιο οργανωμένο, μπορείτε να συνδέσετε πολλά αρχεία έργου μαζί για να δημιουργήσετε μια διάταξη κύριου έργου/δευτερεύοντος έργου (γνωστό και ως εξωτερικές εξαρτήσεις). Για παράδειγμα, ένα κύριο έργο κατασκευής μπορεί να έχει αρχεία δευτερεύοντος έργου για εργασίες υδραυλικών, ηλεκτρολογικών και ξυλουργικής.

Σύνδεση αρχείων του Project

  1. Δημιουργήστε ξεχωριστά αρχεία έργου για κάθε δευτερεύον έργο και, στη συνέχεια, ανοίξτε ή δημιουργήστε το έργο που θέλετε να είναι το κύριο έργο.

  2. Στο κύριο έργο, κάντε κλικ στην επιλογή "Προβολή > Γράφημα Gantt".

  3. Στο πεδίο "Όνομα εργασίας", κάντε κλικ στη γραμμή κάτω από την οποία θέλετε να εισαγάγετε το δευτερεύον έργο. Μπορείτε να εισαγάγετε ένα δευτερεύον έργο οπουδήποτε στη λίστα εργασιών του κύριου έργου.

  4. Κάντε κλικ στην επιλογή "> έργου".

    Η καρτέλα "Έργο" της Κορδέλας, όπου εμφανίζεται η εντολή "Εισαγωγή δευτερεύοντος έργου".

  5. Στο πλαίσιο "Εισαγωγή έργου", επιλέξτε το δευτερεύον έργο που θέλετε να εισαγάγετε.

    • Για να εισαγάγετε πολλά δευτερεύοντα προγράμματα, κρατήστε πατημένο το πλήκτρο Ctrl και κάντε κλικ στα δευτερεύοντα προγράμματα με τη σειρά που θέλετε να τα εισαγάγετε.

    • Στις περισσότερες περιπτώσεις, θα πρέπει να αφήσετε επιλεγμένο το πλαίσιο "Σύνδεση με έργο", ώστε οι αλλαγές στο δευτερεύον έργο να αντικατοπτρίζονται στο κύριο έργο και το αντίστροφο. Ωστόσο, εάν θέλετε απλώς να αντιγράψετε το δευτερεύον έργο στο κύριο έργο χωρίς να είναι δυναμικά συνδεδεμένα τα αρχεία, καταργήστε την επιλογή του πλαισίου.

  6. Κάντε κλικ στηνεπιλογή "Εισαγωγή" ή για να εισαγάγετε ένα έργο σε μορφή μόνο για ανάγνωση, κάντε κλικ στο βέλος στο κουμπί "Εισαγωγή" και, στη συνέχεια, κάντε κλικ στην επιλογή "Εισαγωγή μόνο για ανάγνωση". Η εισαγωγή ενός έργου μόνο για ανάγνωση δημιουργεί μια σύνδεση μεταξύ των δύο έργων, αλλά δεν σας επιτρέπει να ενημερώσετε το δευτερεύον έργο μέσα από το κύριο έργο. Ωστόσο, εάν ενημερώσετε απευθείας το αρχείο δευτερεύοντος έργου, οι αλλαγές του αντικατοπτρίζονται στο κύριο έργο. Η επιλογή "Εισαγωγή μόνο για ανάγνωση" είναι διαθέσιμη μόνο όταν είναι επιλεγμένο το πλαίσιο "Σύνδεση με έργο".

Αποφυγή διπλότυπων ονομάτων πόρων σε συνδεδεμένα έργα

Εάν συνδέσετε έργα που έχουν πόρους με το ίδιο όνομα, θα δημιουργήσετε διπλότυπα ονόματα πόρων, κάτι που μπορεί να σας μπερδέψει. Για να το αποφύγετε αυτό, καταργήστε την επιλογή από το πλαίσιο "Σύνδεση με έργο" στο παράθυρο διαλόγου "Εισαγωγή έργου". Με αυτόν τον τρόπο θα εξασφαλιστεί ότι οι πληροφορίες πόρων στο κύριο έργο (όπως χρεώσεις πληρωμής, ημερολόγια πόρων) θα τιμολογηθεί μέσω των πληροφοριών πόρων του δευτερεύοντος έργου.

Σημείωση: Όταν ενημερώνετε ένα μη συνδεδεμένες δευτερεύον έργο μέσα από το κύριο έργο, το αρχικό αρχείο δευτερεύοντος έργου δεν θα εμφανίζει αυτήν την αλλαγή.

Αναδιοργάνωση δευτερευών έργων στο κύριο έργο

Εάν έχετε εισαγάγει ένα δευτερεύον έργο σε ένα κύριο έργο και θέλετε να αναδιατάξετε τη λίστα εργασιών, μπορείτε να μετακινήσετε το έργο που έχει εισαχθεί προς τα επάνω ή προς τα κάτω στη λίστα εργασιών.

  1. Επιλέξτε "Προβολή > Γράφημα Gantt".

  2. Επιλέξτε το αριθμός αναγνωριστικού του εργασία σύνοψης που αντιπροσωπεύει το έργο που εισάγεται που θέλετε να μετακινήσετε.

  3. Κάντε δεξί κλικ και επιλέξτε "Αποκοπή" για να καταργήσετε το έργο που έχει εισαχθεί.

    Σημείωση: Με την αποκοπή και επικόλληση της εργασίας, αλλάζετε το μοναδικό αναγνωριστικό της εργασίας (διαφορετικό από το αναγνωριστικό εργασίας που βρίσκεται στην αριστερή στήλη του πίνακα "Καταχώρηση") όταν επικολληθεί ξανά στη λίστα εργασιών σε διαφορετική θέση. Για να μετακινήσετε την εργασία χωρίς να αλλάξετε το μοναδικό αναγνωριστικό, μπορείτε να σύρετε την εργασία στη νέα θέση στη λίστα εργασιών. Για να σύρετε την εργασία, τοποθετήστε το δείκτη του ποντικιού επάνω από το αναγνωριστικό εργασίας στο πεδίο "Αναγνωριστικό". Όταν μετατραπεί σε βέλος τεσσάρων δρομών, σύρετε την εργασία στη νέα της θέση. Οι πληροφορίες καταργούνται μόνο από το σχέδιο έργου και δεν διαγράφονται, μέχρι να τις επικολλήσετε ξανά.

  4. Επιλέξτε τον αριθμό αναγνωριστικού της εργασίας κάτω από το σημείο όπου θέλετε να εμφανίζεται το έργο στη λίστα εργασιών.

    Σημείωση: Εάν εισαγάγετε ή επικολλήσετε ένα έργο κάτω από ένα άλλο έργο που έχει εισαχθεί μόνο το εργασία σύνοψης έργου, το έργο που εισάγετε ή επικολλάτε προστίθεται στο ίδιο επίπεδο με το έργο που έχει εισαχθεί επάνω από αυτό. Εάν, ωστόσο, εισαγάγετε ή επικολλήσετε κάτω από ένα έργο που έχει εισαχθεί και εμφανίζονται όλες οι εργασίες του, τότε το έργο που εισάγετε ή επικολλάτε μετατρέπεται σε δευτερεύον έργο του έργου που έχει εισαχθεί επάνω από αυτό.

  5. Κάντε κλικ στην επιλογή "Επικόλληση" για να επικολλήσετε το έργο επάνω από την επιλεγμένη γραμμή.

Αυτές οι οδηγίες αφορούν συγκεκριμένα το Microsoft Project 2007.

Πότε πρέπει να χρησιμοποιώ συνδέσεις μεταξύ έργων, αντί για εξαρτήσεις μεταξύ έργων;

Εάν το έργο σας έχει μια συγκεκριμένη εργασία που εξαρτάται από μια συγκεκριμένη εργασία σε ένα άλλο έργο, χρησιμοποιήστε συνδέσεις μεταξύ έργων για να συνδέσετε τις ημερομηνίες εργασίας μεταξύ τους. Με αυτόν τον τρόπο, εάν η εργασία στην οποία εξαρτάστε από τα δελτία, οι νέες ημερομηνίες αντικατοπτρίζονται στη δική σας εργασία. Εάν το έργο σας εξαρτάται από κάποια πτυχή ενός άλλου έργου και η εξάρτηση δεν είναι απαραίτητα συνδεδεμένη με μια συγκεκριμένη εργασία, χρησιμοποιήστε εξαρτήσεις μεταξύ έργων για να προσδιορίσετε ακριβώς τι φέρνει κάθε έργο στη σχέση.

  1. Ανοίξτε και τα δύο έργα: το έργο που περιέχει την εργασία με την οποία θέλετε να συνδεθείτε και το έργο που περιέχει την εργασία από την οποία θέλετε να συνδεθείτε.

    Στο μενού "Παράθυρο" ενός από τα έργα, κάντε κλικ στην επιλογή "Τακτοποίηση όλων".

  2. Κάντε κλικ στην εργασία για την οποία θέλετε να δημιουργήσετε μια εξάρτηση από μια εξωτερική προαπαιτούμενη εργασία.

  3. Κάντε κλικ στην επιλογή "Πληροφορίες Εικόνα κουμπιού " και, στη συνέχεια, κάντε κλικ στην καρτέλα "Προαπαιτούμενες εργασίες".

  4. Στη στήλη "Αναγνωριστικό", πληκτρολογήστε το όνομα του έργου και τον αριθμό αναγνωριστικού εργασίας της εξωτερικής προαπαιτούμενης εργασίας, διαχωρισμένα με ανάδρομη κάθετο. Για παράδειγμα, πληκτρολογήστε Project1\1 για το αναγνωριστικό εργασίας 1 σε ένα αρχείο που ονομάζεται Project1.

Από προεπιλογή, ειδοποιείστε εάν τα δεδομένα σε ένα εξωτερικά συνδεδεμένο έργο έχουν αλλάξει. Οι εξωτερικές προαπαιτούμενες και εξαρτώμενες εργασίες και οι επιπτώσεις στο χρονοδιάγραμμά σας εμφανίζονται όταν ανοίγετε ένα έργο με εξωτερικές συνδέσεις και μπορείτε να επιλέξετε να αποδεχτείτε οποιαδήποτε ή όλες τις αλλαγές.

  • Και τα δύο έργα πρέπει να αποθηκευτούν για να μπορείτε να συνδεθείτε με μια εξωτερική εργασία.

  • Όταν συνδέετε εργασίες σε διαφορετικά έργα που είναι αποθηκευμένα στον Microsoft Office Project Server, το αναγνωριστικό εργασίας της προαπαιτούμενης εργασίας πρέπει να μορφοποιηθεί σωστά. Στο παράθυρο διαλόγου "Πληροφορίες εργασίας", στην καρτέλα "Προαπαιτούμενες εργασίες", στη στήλη "Αναγνωριστικό", το αναγνωριστικό εργασίας πρέπει να μορφοποιηθεί όπως φαίνεται στο παρακάτω παράδειγμα: <>\project1\42. Σε αυτό το παράδειγμα, το project1 είναι το όνομα του έργου που περιέχει την προαπαιτούμενη εργασία και το 42 είναι το αναγνωριστικό εργασίας της προαπαιτούμενης εργασίας.

  • Οι εργασίες που συνδέονται εξωτερικά εμφανίζονται αχνές στη λίστα εργασιών. Κάνοντας διπλό κλικ σε μια εργασία με μια εξωτερική εξαρτώμενη εργασία ή μια εξωτερική προαπαιτούμενη εργασία ανοίγει το έργο που περιέχει την εξωτερική εργασία, εάν το έργο είναι διαθέσιμο.

Συνέδεσα εργασίες μεταξύ έργων, αλλά τα δεδομένα δεν ταιριάζουν.

Όταν χρησιμοποιείτε την επιλογή "Επικόλληση σύνδεσης" στο παράθυρο διαλόγου "Ειδική επικόλληση"(μενού "Επεξεργασία") για να συνδέσετε εργασίες, το Project χρησιμοποιεί τη σύνδεση και την ενσωμάτωση αντικειμένων (OLE) για να κάνει τη σύνδεση. Μόνο τα πεδία που έχετε επιλέξει είναι συνδεδεμένα. Ωστόσο, μια εργασία μπορεί να έχει πολλά περισσότερα πεδία πληροφοριών που σχετίζονται με αυτήν, τα οποία επηρεάζουν τον τρόπο προγραμματισμού της εργασίας και αυτά τα πεδία μπορεί να είναι κρυφά εάν έχετε μια προβολή διαίρεσης οθόνης.

Εάν θέλετε να δημιουργήσετε μια εξάρτηση μεταξύ εργασιών σε διαφορετικά έργα, δημιουργήστε εξωτερικές εξαρτήσεις (αντί να κάνετε επικόλληση μιας σύνδεσης) για να διατηρήσετε ένα ακριβές χρονοδιάγραμμα.

Όταν χρησιμοποιείτε την επιλογή "Επικόλληση σύνδεσης", επιλέξτε μεμονωμένα πεδία αντί για ολόκληρες γραμμές και συνδέστε μόνο τις πληροφορίες που απαιτούνται για την αποφυγή πληροφοριών χρονοδιαγράμματος σε διένεξη.

Μάθετε περισσότερα

Σχέδια μέσα στα σχέδια: κύρια έργα και δευτερεύοντα έργα

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×