Σύνδεση εργασιών σε ένα έργο

Συνδρομή του Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Μπορείτε να συνδέσετε οποιεσδήποτε δύο εργασίες σε ένα έργο για να εμφανίσετε τη σχέση τους (ονομάζεται επίσης εξάρτηση εργασίας). Οι εξαρτήσεις οδηγούν το χρονοδιάγραμμα του έργου— αφού συνδέσετε τις εργασίες, κάθε αλλαγή που κάνετε στην προαπαιτούμενη εργασία επηρεάζει τη εξαρτώμενη εργασία, η οποία επηρεάζει την επόμενη κ.ο.κ.

Τι θέλετε να κάνετε;

Σύνδεση εργασιών

  1. Επιλέξτε ">Γράφημα Gantt.

    Η ομάδα "Προβολές εργασίας" στην καρτέλα "Προβολή"

  2. Κρατήστε πατημένο το πλήκτρο Ctrl και επιλέξτε τις δύο εργασίες που θέλετε να συνδέσετε (στη στήλη Όνομα εργασίας).

  3. Επιλέξτε "Εργασία>σύνδεση εργασιών.

    Κουμπί "Σύνδεση" στην ομάδα "Χρονοδιάγραμμα" της καρτέλας "Εργασία"

Για να καταργήσετε μια σύνδεση, επιλέξτε τις δύο συνδεδεμένες εργασίες και, στη συνέχεια, επιλέξτε "Εργασία> "Κατάργηση σύνδεσης" Κουμπί "Αποσύνδεση εργασιών" στην καρτέλα "Εργασίες" της Κορδέλας. .

Το Project δημιουργεί από προεπιλογή μια απλή σύνδεση εργασίας από λήξη σε έναρξη, το οποίο σημαίνει ότι η πρώτη εργασία (το προαπαιτούμενη εργασία ) πρέπει να ολοκληρωθεί προτού ξεκινήσει η δεύτερη εργασία (το εξαρτώμενη εργασία ).

Εάν είστε συνδρομητής του Project Online,μπορείτε επίσης να επιλέξετε συγκεκριμένες εργασίες για τις οποία θα συνδεθείτε χρησιμοποιώντας ένα αναπτυσσόμενο πλαίσιο από τη στήλη "Προαπαιτούμενες εργασίες" ή "Εξαρτώμενες εργασίες".

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Βρείτε τη στήλη Προαπαιτούμενεςή Εξαρτώμενες εργασίες και επιλέξτε το κελί για την εργασία που θέλετε να συνδέσετε.

    Σημείωση: Η εξαρτώμενη στήλη δεν εμφανίζεται από προεπιλογή. Για να την εμφανίσετε, μεταβείτε στην τελευταία στήλη της γραμμής και επιλέξτε "Προσθήκη νέας στήλης". Επιλέξτε "Εξαρτώμενες εργασίες".

  3. Στην ιεραρχική λίστα όλων των εργασιών σας, κάντε κύλιση προς τα επάνω ή προς τα κάτω για να βρείτε την εργασία που θέλετε, επιλέξτε το πλαίσιο ελέγχου δίπλα της και, στη συνέχεια, κάντε κλικ σε οποιοδήποτε σημείο έξω από το αναπτυσσόμενο πλαίσιο. Το αναγνωριστικό εργασίας της εργασίας με την οποία θα συνδεθείτε θα εμφανιστεί στο κελί.

Η επιλογή συνδέσεων από την αναπτυσσόμενη λίστα είναι ιδιαίτερα χρήσιμη, εάν η εργασία με την οποία θέλετε να συνδεθείτε δεν βρίσκεται κοντά στην εργασία από την οποία θέλετε να συνδεθείτε.

Εισαγωγή εργασίας μεταξύ συνδεδεμένων εργασιών

Μπορείτε να ρυθμίσετε το Project, ώστε όταν εισάγετε μια νέα εργασία μεταξύ συνδεδεμένων εργασιών, η νέα εργασία να συνδέεται αυτόματα με τις περιβάλλουσες εργασίες.

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου "Επιλογές του Project", επιλέξτε "Προγραμματισμός" και κάντε κύλιση στις επιλογές "Προγραμματισμός" σε αυτή την ενότητα έργου.

  3. Επιλέξτε το πλαίσιο ελέγχου "Αυτόματη σύνδεση εργασιών που έχουν εισαχθεί ή μετακινηθεί".

  4. Εισαγωγή της νέας εργασίας.

Σύνδεση εργασιών σε διάγραμμα δικτύου

  1. Επιλέξτε ">διαγράμματος δικτύου".

    Εικόνα του κουμπιού "Διάγραμμα δικτύου" στην καρτέλα "Προβολή".

  2. Τοποθετήστε το δείκτη του παραθύρου στο κέντρο του πλαισίου προαπαιτούμενης εργασίας.

  3. Σύρετε τη γραμμή στο πλαίσιο εξαρτώμενης εργασίας.

    Εικόνα δύο εργασιών συνδεδεμένων σε ένα διάγραμμα δικτύου

Σύνδεση εργασιών σε ένα Ημερολόγιο

  1. Επιλέξτε Προβολή > Ημερολόγιο.

    Καρτέλα "Προβολή", ομάδα "Προβολές εργασιών", κουμπί "Ημερολόγιο".

  2. Τοποθετήστε το δείκτη του δείκτη στη γραμμή ημερολογίου της προαπαιτούμενης εργασίας.

  3. Σύρετε τη γραμμή στη γραμμή ημερολογίου της εξαρτώμενης εργασίας.

Σύνδεση μη αυτόματα προγραμματισμένων εργασιών

Όταν συνδέετε μια μη αυτόματα προγραμματισμένη εργασία μια άλλη εργασία, το Project τοποθετεί την μη αυτόματα προγραμματισμένη εργασία σε σχέση με την άλλη εργασία.

Μπορείτε να ρυθμίσετε τις παραμέτρους του Project, ώστε να μην μετακινείται μια μη αυτόματα προγραμματισμένη εργασία όταν τη συνδέετε με μια άλλη εργασία:

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου "Επιλογές του Project", επιλέξτε "Προγραμματισμός" και κάντε κύλιση στις επιλογές "Προγραμματισμός" σε αυτή την ενότητα έργου.

  3. Καταργήστε την επιλογή του πλαισίου ελέγχου "Ενημέρωση μη αυτόματα προγραμματισμένων εργασιών κατά την επεξεργασία συνδέσεων".

Μάθετε περισσότερα σχετικά με τις μη αυτόματα και αυτόματα προγραμματισμένες εργασίες.

Άλλοι τρόποι σύνδεσης εργασιών

  • Εάν έχετε εργασίες που εξαρτώνται από την επιτυχή ολοκλήρωση ενός ολόκληρου έργου, εξετάστε το ενδεχόμενο να ρυθμίσετε ένα κύριο έργο.

  • Για να επισημάνετε τον τρόπο με τον οποίο μια μεμονωμένη εργασία σχετίζεται με άλλες εργασίες, χρησιμοποιήστε τις διαδρομές εργασιών.

Αρχή της σελίδας

Αλλαγή ή κατάργηση εξαρτήσεων εργασιών

Αφού συνδεθούν οι εργασίες για τη δημιουργία εξαρτήσεις εργασιών, μπορείτε εύκολα να αλλάξετε ή να καταργήσετε τις εξαρτήσεις, εάν είναι απαραίτητο, κάνοντας ένα από τα εξής:

Αλλαγή του τύπου σύνδεσης εξάρτησης εργασίας

Από προεπιλογή, το Project συνδέει εργασίες με εξάρτηση από λήξη σε έναρξη. Ωστόσο, μπορείτε εύκολα να αλλάξετε τον τύπο εξάρτησης εργασίας από την καρτέλα "Για προχωρημένους" του παραθύρου διαλόγου "Πληροφορίες εργασίας". Για να ανοίξετε το παράθυρο διαλόγου "Πληροφορίες εργασίας", κάντε διπλό κλικ στο όνομα της εργασίας της οποίας τον τύπο σύνδεσης θέλετε να αλλάξετε.

Σημείωση: Κάνοντας διπλό κλικ σε μια σύνδεση προς μια εξωτερική εργασία, ανοίγει το έργο που περιέχει την εργασία, εάν το έργο είναι διαθέσιμο. Οι εργασίες που συνδέονται εξωτερικά εμφανίζονται αχνές στη λίστα εργασιών. Εάν θέλετε να τροποποιήσετε τον τύπο σύνδεσης για μια εξωτερική εργασία, κάντε διπλό κλικ στην εξωτερική συνδεδεμένη εργασία για να ανοίξετε το έργο που περιέχει την εργασία και, στη συνέχεια, κάντε τα εξής για να τροποποιήσετε τη συνδεδεμένη εργασία. Για παράδειγμα, εάν συνδέσετε την Εργασία A στο Project Z με την Εργασία 1 στο Project 5, μπορείτε να τροποποιήσετε τον τύπο σύνδεσης στις πληροφορίες εργασίας για την Εργασία 1.

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Κάντε διπλό κλικ στη γραμμή σύνδεσης που θέλετε να αλλάξετε.

    Διπλό κλικ στη γραμμή σύνδεσης

    Εικόνα κουμπιού

    Για να αλλάξετε έναν τύπο σύνδεσης, κάντε διπλό κλικ εδώ.

  3. Για να αλλάξετε τον τύπο εξάρτησης εργασίας, επιλέξτε έναν διαφορετικό τύπο από τη λίστα "Τύπος".

Σύνδεση με διαφορετική εργασία

Εάν έχετε μια εργασία που είναι συνδεδεμένη με λάθος εργασία τη συγκεκριμένη στιγμή, μπορείτε εύκολα να τροποποιήσετε τη σύνδεση, ώστε να αντικατοπτρίζει τη σωστή εξάρτηση.

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία θέλετε να αλλάξετε τη σύνδεση.

  3. Στην καρτέλα "Εργασία", στην ομάδα "Ιδιότητες", επιλέξτε "Πληροφορίες".

  4. Στην καρτέλα "Προαπαιτούμενες εργασίες", στη στήλη "Όνομα εργασίας", επιλέξτε την εργασία που δεν πρέπει να είναι συνδεδεμένη και, στη συνέχεια, επιλέξτε μια εργασία από τη λίστα για να προσδιορίσετε τη σωστή εξάρτηση.

  5. Τροποποιήστε τον τύπο της σύνδεσης, το χρόνο απόκρισης ή το χρόνο καθυστέρησης στις στήλες "Τύπος" και "Καθυστέρηση".

    Συμβουλή: Για να εισαγάγετε το χρόνο προθεσμίας, πληκτρολογήστε μια αρνητική τιμή στη στήλη "Χρονική υστέρηση", όπως –2, για δύο ημέρες χρονικής προήγουνσης.

Κατάργηση όλων των εξαρτήσεων για μια εργασία

Εάν η εργασία σας δεν εξαρτάται πλέον από άλλες εργασίες, μπορείτε να καταργήσετε όλες τις εξαρτήσεις της εργασίας ταυτόχρονα.

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Στο πεδίο "Όνομα εργασίας", επιλέξτε τις εργασίες που θέλετε να αποσυνδέσετε.

    Για να επιλέξετε πολλές εργασίες που δεν παρατίθενται διαδοχικά, κρατήστε πατημένο το πλήκτρο CTRL και επιλέξτε κάθε εργασία. Για να επιλέξετε διαδοχικά τις εργασίες που παρατίθενται διαδοχικά, επιλέξτε την πρώτη εργασία, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, επιλέξτε την τελευταία εργασία που θέλετε να επιλέξετε από τη λίστα.

  3. Στην καρτέλα "Εργασία", στην ομάδα "Χρονοδιάγραμμα", επιλέξτε "Κατάργηση σύνδεσης εργασιών".

    Οι εργασίες επαναπρογραμματισμένοι, με βάση τυχόν συνδέσεις σε άλλες εργασίες ή περιορισμούς.

Σημείωση: Η κατάργηση μιας σύνδεσης εργασίας καταργεί την εξάρτηση μεταξύ δύο εργασιών, όπως υποδεικνύεται από τις γραμμές σύνδεσης μεταξύ των εργασιών. Εάν θέλετε να αλλάξετε την ιεραρχική δομή μιας εργασίας ή μιας δευτερεύουσας εργασίας ως μέρος μιας δομής διάρθρωσης για το έργο σας, πρέπει να προεξοχή στην εργασία αντί να καταργήσετε τη σύνδεση εργασίας.

Κατάργηση συγκεκριμένων εξαρτήσεων εργασιών

Εάν η εργασία σας είναι συνδεδεμένη με πολλές εργασίες και πρέπει να καταργήσετε συγκεκριμένες συνδέσεις αφήνοντας κάποιες ανέπαφες, μπορείτε να επιλέξετε ποιες συνδέσεις θα καταργήσετε από το παράθυρο διαλόγου "Πληροφορίες εργασίας".

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία θέλετε να καταργήσετε εξαρτήσεις.

  3. Στην καρτέλα "Εργασία", στην ομάδα "Ιδιότητες", επιλέξτε "Πληροφορίες".

  4. Στην καρτέλα "Προαπαιτούμενες εργασίες", επιλέξτε την εξάρτηση που θέλετε να καταργήσετε και, στη συνέχεια, πατήστε το πλήκτρο DELETE.

Ενεργοποίηση ή απενεργοποίηση της αυτόματης σύνδεσης

Μπορείτε να ρυθμίσετε τις Project, ώστε όταν εισάγετε μια εργασία μεταξύ συνδεδεμένων εργασιών, η νέα εργασία να συνδέεται αυτόματα με τις περιβάλλουσες εργασίες. Αυτό ονομάζεται αυτόματη σύνδεση. Για παράδειγμα, εάν έχετε τρεις εργασίες με συνδέσεις από λήξη σε έναρξη και προσθέσετε μια νέα μεταξύ τους εργασία, η νέα εργασία θα πάρει μια σύνδεση από λήξη σε έναρξη με τις παραπάνω και κάτω από αυτήν εργασίες.

Από προεπιλογή, η αυτόματη σύνδεση είναι απενεργοποιημένη. Ακολουθήστε τα παρακάτω βήματα για να ενεργοποιήσετε την αυτόματη σύνδεση.

  1. Επιλέξτε Αρχείο > Επιλογές.

  2. Στο παράθυρο διαλόγου "Επιλογές του Project", κάντε κλικ στην επιλογή "Προγραμματισμός" και κάντε κύλιση στις επιλογές "Προγραμματισμός" σε αυτή την ενότητα έργου.

  3. Για να ενεργοποιήσετε την αυτόματη σύνδεση, επιλέξτε το πλαίσιο ελέγχου "Αυτόματη σύνδεση εργασιών που έχουν εισαχθεί ή μετακινηθεί". Για να απενεργοποιήσετε ξανά την αυτόματη σύνδεση, καταργήστε την επιλογή από το πλαίσιο ελέγχου.

Τύποι εργασιών

Κατά τη σύνδεση εργασιών στο Project, ο προεπιλεγμένος τύπος σύνδεσης είναι από λήξη σε έναρξη. Ωστόσο, μια σύνδεση από λήξη σε έναρξη δεν λειτουργεί σε κάθε περίπτωση. Το Project παρέχει τους ακόλουθους πρόσθετους τύπους συνδέσεων εργασιών, ώστε να μπορείτε ρεαλιστικά να δημιουργήσετε ένα μοντέλο για το έργο σας:

Τύπος σύνδεσης

Παράδειγμα

Περιγραφή

Από λήξη σε έναρξη (ΛΕ)

TBD

Δεν είναι δυνατή η έναρξη της εξαρτώμενης εργασίας (B) μέχρι να ολοκληρωθεί η εργασία από την οποία εξαρτάται (A).

Για παράδειγμα, εάν έχετε δύο εργασίες, τις εργασίες "Σκάψιμο θεμελίων" και "Ρίψη μπετόν", δεν είναι δυνατή η έναρξη της εργασίας "Ρίψη μπετόν" μέχρι να ολοκληρωθεί η εργασία "Σκάψιμο θεμελίων".

Από έναρξη σε έναρξη (ΕΕ)

TBD

Δεν είναι δυνατή η έναρξη της εξαρτώμενης εργασίας (B) μέχρι να πραγματοποιηθεί η έναρξη της εργασίας από την οποία εξαρτάται (A).

Η εξαρτώμενη εργασία μπορεί να αρχίσει οποιαδήποτε στιγμή μετά την έναρξη της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης ΕΕ δεν απαιτεί την ταυτόχρονη έναρξη των δύο εργασιών.

Για παράδειγμα, αν έχετε δύο εργασίες με ονόματα "Ρίψη μπετόν" και "Ευθυγράμμιση μπετόν", δεν είναι δυνατή η έναρξη της εργασίας "Ευθυγράμμιση μπετόν" εάν δεν έχει ξεκινήσει η εργασία "Ρίψη μπετόν".

Από λήξη σε λήξη (ΛΛ)

TBD

Η εξαρτώμενη εργασία (Β) δεν είναι δυνατόν να ολοκληρωθεί εάν δεν έχει ολοκληρωθεί η εργασία από την οποία εξαρτάται (Α).

Η εξαρτώμενη εργασία μπορεί να ολοκληρωθεί οποιαδήποτε στιγμή μετά την ολοκλήρωση της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης ΛΛ δεν απαιτεί την ταυτόχρονη ολοκλήρωση των εργασιών.

Για παράδειγμα, εάν έχετε δύο εργασίες με τις εργασίες "Προσθήκη καλωδίωσης" και "Έλεγχος ρεύματος", δεν είναι δυνατή η ολοκλήρωση της εργασίας "Έλεγχος ρεύματος" μέχρι να ολοκληρωθεί η εργασία "Προσθήκη καλωδίωσης".

Από έναρξη σε λήξη (ΕΛ)

TBD

Η εξαρτώμενη εργασία (Β) δεν είναι δυνατόν να ολοκληρωθεί εάν δεν έχει αρχίσει η εργασία από την οποία εξαρτάται (Α).

Η εξαρτώμενη εργασία μπορεί να ολοκληρωθεί οποιαδήποτε στιγμή μετά την έναρξη της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης ΕΛ δεν απαιτεί να συμπέσει η ολοκλήρωση της εξαρτώμενης εργασίας με την έναρξη της εργασίας από την οποία εξαρτάται.

Για παράδειγμα, οι τεμαχίες της οροφής για το έργο κατασκευής είναι ενσωματωμένες. Δύο από τις εργασίες στο έργο σας είναι "Truss delivery" και "Assemble roof". Δεν είναι δυνατή η ολοκλήρωση της εργασίας "Συναρμολόγηση οροφής" μέχρι να ξεκινήσει η εργασία "Trus delivery".

Αντιμετώπιση προβλημάτων

Εάν έχετε συνδέσει τις εργασίες σας, αλλά η εξαρτώμενη εργασία δεν μετακινείται, αυτό μπορεί να προκαλεί διάφορες αιτίες:

  • Εάν σε μια εργασία έχουν εφαρμοστεί πραγματικά στοιχεία, όπως πραγματικό ημερομηνία έναρξης ή ποσοστό εργασίας που έχει ολοκληρωθεί, η εργασία δεν μπορεί να επαναπρογραμματιστεί νωρίτερα από την ημερομηνία κατά την οποία ξεκίνησε η εργασία. Εάν δεν έχει καταχωρηθεί καμία πρόοδος και η εργασία δεν είναι περιορισμός, ο περιορισμός μπορεί να έχει προτεραιότητα σε εξαρτήσεις εργασιών.

    Για παράδειγμα, εάν μια εργασία έχει περιορισμό "Έναρξη όχι νωρίτερα από" που έχει οριστεί στην 1η Ιουλίου, η εργασία συνδέεται με αυτή την ημερομηνία και δεν θα επαναπρογραμματιστεί σε παλαιότερη ημερομηνία, ακόμα και αν η προαπαιτούμενη εργασία ολοκληρωθεί στις 28 Ιουνίου και η εξαρτώμενη εργασία μπορεί να ξεκινήσει νωρίτερα από την 1η Ιουλίου.

  • Στο Project, εάν δημιουργήσετε μια εργασία σύροντας το δείκτη του ποντικιού στο τμήμα γραφήματος ενός προβολή γραφήματος Gantt, ορίζεται ένας περιορισμός "Έναρξη όχι νωρίτερα από" στην εργασία για έργα που έχουν προγραμματιστεί με βάση την ημερομηνία έναρξης. Για τα έργα που έχουν προγραμματιστεί από μια ημερομηνία λήξης, για την εργασία ορίζεται ένας περιορισμός "Λήξη όχι αργότερα από".

  • Εάν η εξαρτώμενη εργασία έχει ολοκληρωθεί, δεν θα μετακινηθεί ώστε να αντικατοπτρίζει τη σύνδεση.

Ακολουθούν ορισμένες πιθανές λύσεις:

  • Για να επαναφέρετε τον περιορισμό εργασιών ώστε να είναι πιο ευέλικτος, επιλέξτε την εργασία, επιλέξτε "Πληροφορίες"και, στη συνέχεια, επιλέξτε την καρτέλα "Για προχωρημένους". Στη λίστα "Τύπος περιορισμού", επιλέξτε "Το ταχύτερο δυνατό". Το Project προγραμματεί, στη συνέχεια, την ημερομηνία έναρξης της εργασίας σύμφωνα με τη εξάρτηση εργασίας.

  • Για να κάνετε τις εξαρτήσεις εργασιών να παρακάμπτουν τους ανεπαφλεξούς περιορισμούς για όλες τις εργασίες, επιλέξτε "Επιλογές>" > "Χρονοδιάγραμμα". Στην ενότητα "Επιλογές προγραμματισμού", καταργήστε την επιλογή του πλαισίου ελέγχου "Οι εργασίες θα πρέπει πάντα να τη δυνατότητα να τη δυνατότητα ούν τις ημερομηνίες περιορισμού τους".

Αυτές οι οδηγίες αφορούν συγκεκριμένα το Microsoft Project 2007.

Τι θέλετε να κάνετε;

Πληροφορίες για τη σύνδεση εργασιών

Κατά τη σύνδεση εργασιών στο Project, ο προεπιλεγμένος τύπος σύνδεσης είναι από λήξη σε έναρξη. Ωστόσο, μια σύνδεση από λήξη σε έναρξη δεν λειτουργεί σε κάθε περίπτωση. Το Project παρέχει πρόσθετους τύπους συνδέσεων εργασιών, ώστε να μπορείτε ρεαλιστικά να δημιουργήσετε ένα μοντέλο για το έργο σας.

Τύπος σύνδεσης

Παράδειγμα

Περιγραφή

Από λήξη σε έναρξη (ΛΕ)

TBD

Δεν είναι δυνατή η έναρξη της εξαρτώμενης εργασίας (B) μέχρι να ολοκληρωθεί η εργασία από την οποία εξαρτάται (Α).

Για παράδειγμα, εάν έχετε δύο εργασίες, τις εργασίες "Σκάψιμο θεμελίων" και "Ρίψτε μπετόν", δεν είναι δυνατή η έναρξη της εργασίας "Ρίψτε μπετόν" μέχρι να ολοκληρωθεί η εργασία "Σκάψιμο θεμελίων".

Από έναρξη σε έναρξη (ΕΕ)

TBD

Δεν είναι δυνατή η έναρξη της εξαρτώμενης εργασίας (B) μέχρι να ξεκινήσει η εργασία από την οποία εξαρτάται (A).

Η εξαρτώμενη εργασία μπορεί να ξεκινήσει οποιαδήποτε στιγμή μετά την έναρξη της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης SS δεν απαιτεί την ταυτόχρονη έναρξη και των δύο εργασιών.

Για παράδειγμα, αν έχετε δύο εργασίες με ονόματα "Ρίψη μπετόν" και "Ευθυγράμμιση μπετόν", δεν είναι δυνατή η έναρξη της εργασίας "Ευθυγράμμιση μπετόν" εάν δεν έχει ξεκινήσει η εργασία "Ρίψη μπετόν".

Από λήξη σε λήξη (ΛΛ)

TBD

Η εξαρτώμενη εργασία (Β) δεν είναι δυνατόν να ολοκληρωθεί εάν δεν έχει ολοκληρωθεί η εργασία από την οποία εξαρτάται (Α).

Η εξαρτώμενη εργασία μπορεί να ολοκληρωθεί οποιαδήποτε στιγμή μετά την ολοκλήρωση της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης FF δεν απαιτεί την ταυτόχρονη ολοκλήρωση και των δύο εργασιών.

Για παράδειγμα, εάν έχετε δύο εργασίες με τις εργασίες "Προσθήκη καλωδίωσης" και "Έλεγχος ρεύματος", δεν είναι δυνατή η ολοκλήρωση της εργασίας "Έλεγχος ρεύματος" μέχρι να ολοκληρωθεί η εργασία "Προσθήκη καλωδίωσης".

Από έναρξη σε λήξη (ΕΛ)

TBD

Η εξαρτώμενη εργασία (Β) δεν είναι δυνατόν να ολοκληρωθεί εάν δεν έχει αρχίσει η εργασία από την οποία εξαρτάται (Α).

Η εξαρτώμενη εργασία μπορεί να ολοκληρωθεί οποιαδήποτε στιγμή μετά την έναρξη της εργασίας από την οποία εξαρτάται. Ο τύπος σύνδεσης ΕΛ δεν απαιτεί να συμπέσει η ολοκλήρωση της εξαρτώμενης εργασίας με την έναρξη της εργασίας από την οποία εξαρτάται.

Για παράδειγμα, οι τεμαχίες της οροφής για το έργο κατασκευής είναι ενσωματωμένες. Δύο από τις εργασίες στο έργο σας είναι "Truss delivery" και "Assemble roof". Δεν είναι δυνατή η ολοκλήρωση της εργασίας "Συναρμολόγηση οροφής" μέχρι να ξεκινήσει η εργασία "Trus delivery".

Κατά την εισαγωγή μιας εργασίας ανάμεσα σε συνδεδεμένες εργασίες, μπορείτε να συνδέσετε αυτόματα ή και καθόλου μια νέα εργασία.

  • Για να συνδέσετε τη νέα εργασία, επιλέξτε την εργασία πριν από την οποία θέλετε να προηγείται η νέα εργασία και, στη συνέχεια, επιλέξτε "Νέα εργασία" στο μενού "Εισαγωγή".

    Σημείωση: Εάν αυτό δεν έχει αποτέλεσμα, στο μενού "Εργαλεία", επιλέξτε "Επιλογές" και,στη συνέχεια, επιλέξτε την καρτέλα "Χρονοδιάγραμμα". Βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου "Αυτόματη σύνδεση εργασιών που έχουν εισαχθεί ή μετακινηθεί".

  • Για να προσθέσετε τη νέα εργασία χωρίς να τη συνδέσετε, επιλέξτε την εργασία με την οποία θα γίνεται ταυτόχρονα η νέα εργασία και, στη συνέχεια, σύρετε για να δημιουργήσετε τη νέα εργασία σε ένα κενό τμήμα του διαγράμματος δικτύου.

Σύνδεση εργασιών με χρήση της προβολής γραφήματος Gantt

  1. Στο μενού "Προβολή", επιλέξτε "Γράφημα Gantt".

  2. Στο πεδίο "Όνομα εργασίας", επιλέξτε δύο ή περισσότερες εργασίες που θέλετε να συνδέσετε, με τη σειρά που θέλετε να τις συνδέσετε.

    • Για να επιλέξετε μη άλλες εργασίες, κρατήστε πατημένο το πλήκτρο CTRL και επιλέξτε τις εργασίες που θέλετε να συνδέσετε.

    • Για να επιλέξετε διαδοχικές εργασίες, κρατήστε πατημένο το πλήκτρο SHIFT και επιλέξτε την πρώτη και την τελευταία εργασία που θέλετε να συνδέσετε.

  3. Επιλέξτε "Σύνδεση εργασιών Εικόνα κουμπιού " .

    Το Project δημιουργεί από προεπιλογή μια σύνδεση εργασίας από λήξη σε έναρξη. Μπορείτε να αλλάξετε αυτήν τη σύνδεση εργασίας σε έναρξη σε έναρξη, από λήξη σε λήξη ή από έναρξη σε λήξη.

Σύνδεση εργασιών με χρήση της προβολής διαγράμματος δικτύου

  1. Στο μενού "Προβολή", επιλέξτε "Διάγραμμα δικτύου".

  2. Τοποθετήστε το δείκτη του ποντικιού στο κέντρο του πλαισίου προαπαιτούμενης εργασίας.

  3. Σύρετε στο πλαίσιο εξαρτώμενης εργασίας.

Σύνδεση εργασιών με χρήση της προβολής "Ημερολόγιο"

  1. Στο μενού "Προβολή", επιλέξτε "Ημερολόγιο".

  2. Τοποθετήστε το δείκτη του ποντικιού στη γραμμή ημερολογίου για την προαπαιτούμενη εργασία.

  3. Σύρετε στη γραμμή ημερολογίου της εξαρτώμενης εργασίας.

Ενεργοποίηση ή απενεργοποίηση της αυτόματης σύνδεσης

Από προεπιλογή, όταν εισάγετε μια εργασία ανάμεσα σε συνδεδεμένες εργασίες, η νέα εργασία συνδέεται αυτόματα με τις περιβάλλουσες εργασίες. Για παράδειγμα, εάν έχετε τρεις εργασίες με συνδέσεις από λήξη σε έναρξη και προσθέσετε μια νέα μεταξύ τους εργασία, η νέα εργασία θα πάρει μια σύνδεση από λήξη σε έναρξη με τις παραπάνω και κάτω από αυτήν εργασίες.

Μπορείτε εύκολα να απενεργοποιήσετε αυτή την επιλογή, έτσι ώστε η εισαγωγή μιας νέας εργασίας να μην τη συνδέει αυτόματα με τις περιβάλλουσες εργασίες. Εάν η αυτόματη σύνδεση είναι απενεργοποιημένη, μπορείτε εύκολα να την ενεργοποιήσετε ξανά.

  1. Στο μενού "Εργαλεία", επιλέξτε "Επιλογές" και,στη συνέχεια, επιλέξτε την καρτέλα "Χρονοδιάγραμμα".

  2. Για να απενεργοποιήσετε την αυτόματη σύνδεση, καταργήστε την επιλογή του πλαισίου ελέγχου "Αυτόματη σύνδεση εργασιών που έχουν εισαχθεί ή μετακινηθεί".

    Για να ενεργοποιήσετε την αυτόματη σύνδεση, επιλέξτε το πλαίσιο ελέγχου "Αυτόματη σύνδεση εργασιών που έχουν εισαχθεί ή μετακινηθεί".

Αρχή της σελίδας

Αλλαγή ή κατάργηση εξαρτήσεων εργασιών

Αφού συνδεθούν οι εργασίες για τη δημιουργία εξαρτήσεις εργασιών, μπορείτε εύκολα να αλλάξετε ή να καταργήσετε τις εξαρτήσεις, εάν είναι απαραίτητο, κάνοντας ένα από τα εξής:

Αλλαγή του τύπου σύνδεσης εξάρτησης εργασίας

Από προεπιλογή, το Project συνδέει εργασίες με εξάρτηση από λήξη σε έναρξη. Ωστόσο, μπορείτε εύκολα να αλλάξετε τον τύπο εξάρτησης εργασίας από την καρτέλα "Για προχωρημένους" του παραθύρου διαλόγου "Πληροφορίες εργασίας". Για να ανοίξετε το παράθυρο διαλόγου "Πληροφορίες εργασίας", κάντε διπλό κλικ στο όνομα της εργασίας της οποίας τον τύπο σύνδεσης θέλετε να αλλάξετε.

Σημείωση: Κάνοντας διπλό κλικ σε μια σύνδεση προς μια εξωτερική εργασία, ανοίγει το έργο που περιέχει την εργασία, εάν το έργο είναι διαθέσιμο. Οι εργασίες που συνδέονται εξωτερικά εμφανίζονται αχνές στη λίστα εργασιών. Εάν θέλετε να τροποποιήσετε τον τύπο σύνδεσης για μια εξωτερική εργασία, κάντε διπλό κλικ στην εξωτερική συνδεδεμένη εργασία για να ανοίξετε το έργο που περιέχει την εργασία και, στη συνέχεια, κάντε τα εξής για να τροποποιήσετε τη συνδεδεμένη εργασία. Για παράδειγμα, εάν συνδέσετε την Εργασία A στο Project Z με την Εργασία 1 στο Project 5, μπορείτε να τροποποιήσετε τον τύπο σύνδεσης στις πληροφορίες εργασίας για την Εργασία 1.

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Κάντε διπλό κλικ στη γραμμή σύνδεσης που θέλετε να αλλάξετε.

    Διπλό κλικ στη γραμμή σύνδεσης

    Εικόνα κουμπιού

    Για να αλλάξετε έναν τύπο σύνδεσης, κάντε διπλό κλικ εδώ.

  3. Για να αλλάξετε τον τύπο εξάρτησης εργασίας, επιλέξτε έναν διαφορετικό τύπο από τη λίστα "Τύπος".

Σύνδεση με διαφορετική εργασία

Εάν έχετε μια εργασία που είναι συνδεδεμένη με λάθος εργασία τη συγκεκριμένη στιγμή, μπορείτε εύκολα να τροποποιήσετε τη σύνδεση, ώστε να αντικατοπτρίζει τη σωστή εξάρτηση.

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία θέλετε να αλλάξετε τη σύνδεση.

  3. Επιλέξτε "Πληροφορίες εργασίας" Εικόνα κουμπιού .

  4. Στην καρτέλα "Προαπαιτούμενες εργασίες", στη στήλη "Όνομα εργασίας", επιλέξτε την εργασία που δεν πρέπει να είναι συνδεδεμένη και, στη συνέχεια, επιλέξτε μια εργασία από τη λίστα για να προσδιορίσετε τη σωστή εξάρτηση.

  5. Τροποποιήστε τον τύπο της σύνδεσης, το χρόνο απόκρισης ή το χρόνο καθυστέρησης στις στήλες "Τύπος" και "Καθυστέρηση".

    Συμβουλή: Για να εισαγάγετε το χρόνο προθεσμίας, πληκτρολογήστε μια αρνητική τιμή στη στήλη "Χρονική υστέρηση", όπως –2, για δύο ημέρες χρονικής προήγουνσης.

Κατάργηση όλων των εξαρτήσεων για μια εργασία

Εάν η εργασία σας δεν εξαρτάται πλέον από άλλες εργασίες, μπορείτε να καταργήσετε όλες τις εξαρτήσεις της εργασίας ταυτόχρονα.

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Στο πεδίο "Όνομα εργασίας", επιλέξτε τις εργασίες που θέλετε να αποσυνδέσετε.

    Για να επιλέξετε πολλές εργασίες που δεν παρατίθενται διαδοχικά, κρατήστε πατημένο το πλήκτρο CTRL και κάντε κλικ σε κάθε εργασία. Για να επιλέξετε τις εργασίες που παρατίθενται διαδοχικά, κάντε κλικ στην πρώτη εργασία, κρατήστε πατημένο το πλήκτρο SHIFT και, στη συνέχεια, κάντε κλικ στην τελευταία εργασία που θέλετε να επιλέξετε στη λίστα.

  3. Επιλέξτε "Κατάργηση σύνδεσης" Εικόνα κουμπιού .

    Οι εργασίες επαναπρογραμματισμένοι, με βάση τυχόν συνδέσεις σε άλλες εργασίες ή περιορισμούς.

Σημείωση: Η κατάργηση μιας σύνδεσης εργασίας καταργεί την εξάρτηση μεταξύ δύο εργασιών, όπως υποδεικνύεται από τις γραμμές σύνδεσης μεταξύ των εργασιών. Εάν θέλετε να αλλάξετε την ιεραρχική δομή μιας εργασίας ή μιας δευτερεύουσας εργασίας ως μέρος μιας δομής διάρθρωσης για το έργο σας, πρέπει να προεξοχή στην εργασία αντί να καταργήσετε τη σύνδεση εργασίας.

Κατάργηση συγκεκριμένων εξαρτήσεων εργασιών

Εάν η εργασία σας είναι συνδεδεμένη με πολλές εργασίες και πρέπει να καταργήσετε συγκεκριμένες συνδέσεις αφήνοντας κάποιες ανέπαφες, μπορείτε να επιλέξετε ποιες συνδέσεις θα καταργήσετε από το παράθυρο διαλόγου "Πληροφορίες εργασίας".

  1. Επιλέξτε ">Γράφημα Gantt.

  2. Στη λίστα εργασιών, επιλέξτε την εργασία για την οποία θέλετε να καταργήσετε εξαρτήσεις.

  3. Επιλέξτε "Πληροφορίες εργασίας" Εικόνα κουμπιού .

  4. Στην καρτέλα "Προαπαιτούμενες εργασίες", επιλέξτε την εξάρτηση που θέλετε να καταργήσετε και, στη συνέχεια, πατήστε το πλήκτρο DELETE.

Αντιμετώπιση προβλημάτων

Εάν έχετε συνδέσει τις εργασίες σας, αλλά η εξαρτώμενη εργασία δεν μετακινείται, αυτό μπορεί να προκαλεί διάφορες αιτίες:

  • Εάν σε μια εργασία έχουν εφαρμοστεί πραγματικά στοιχεία, όπως πραγματικό ημερομηνία έναρξης ή ποσοστό εργασίας που έχει ολοκληρωθεί, η εργασία δεν μπορεί να επαναπρογραμματιστεί νωρίτερα από την ημερομηνία κατά την οποία ξεκίνησε η εργασία. Εάν δεν έχει καταχωρηθεί καμία πρόοδος και η εργασία δεν είναι περιορισμός, ο περιορισμός μπορεί να έχει προτεραιότητα σε εξαρτήσεις εργασιών.

    Για παράδειγμα, εάν μια εργασία έχει περιορισμό "Έναρξη όχι νωρίτερα από" που έχει οριστεί στην 1η Ιουλίου, η εργασία συνδέεται με αυτή την ημερομηνία και δεν θα επαναπρογραμματιστεί σε παλαιότερη ημερομηνία, ακόμα και αν η προαπαιτούμενη εργασία ολοκληρωθεί στις 28 Ιουνίου και η εξαρτώμενη εργασία μπορεί να ξεκινήσει νωρίτερα από την 1η Ιουλίου.

  • Στο Project, εάν δημιουργήσετε μια εργασία σύροντας το δείκτη του ποντικιού στο τμήμα γραφήματος ενός προβολή γραφήματος Gantt, ορίζεται ένας περιορισμός "Έναρξη όχι νωρίτερα από" στην εργασία για έργα που έχουν προγραμματιστεί με βάση την ημερομηνία έναρξης. Για τα έργα που έχουν προγραμματιστεί από μια ημερομηνία λήξης, για την εργασία ορίζεται ένας περιορισμός "Λήξη όχι αργότερα από".

  • Εάν η εξαρτώμενη εργασία έχει ολοκληρωθεί, δεν θα μετακινηθεί ώστε να αντικατοπτρίζει τη σύνδεση.

  • Εάν ορίσετε τη λειτουργία υπολογισμού για το έργο σας σε "Μη αυτόματη",η εξαρτώμενη εργασία δεν θα μετακινηθεί.

Ακολουθούν ορισμένες πιθανές λύσεις:

  • Για να επαναφέρετε τον περιορισμό εργασίας ώστε να είναι πιο ευέλικτος, επιλέξτε την εργασία, επιλέξτε "Πληροφορίες εργασίας Εικόνα κουμπιού και, στη συνέχεια, επιλέξτε την καρτέλα "Για προχωρημένους". Στη λίστα "Τύπος περιορισμού", επιλέξτε "Το ταχύτερο δυνατό". Το Project προγραμματεί, στη συνέχεια, την ημερομηνία έναρξης της εργασίας σύμφωνα με τη εξάρτηση εργασίας.

  • Για να κάνετε τις εξαρτήσεις εργασιών να παρακάμπτουν τους ανεπαφλεξούς περιορισμούς για όλες τις εργασίες, στο μενού "Εργαλεία", επιλέξτε "Επιλογές" και,στη συνέχεια, επιλέξτε την καρτέλα "Χρονοδιάγραμμα". Στην ενότητα "Επιλογές προγραμματισμού", καταργήστε την επιλογή του πλαισίου ελέγχου "Οι εργασίες θα πρέπει πάντα να τη δυνατότητα να τη δυνατότητα ούν τις ημερομηνίες περιορισμού τους".

  • Για να ορίσετε τους υπολογισμούς σε "Αυτόματοι", στο μενού "Εργαλεία", επιλέξτε "Επιλογές"και, στη συνέχεια, επιλέξτε την καρτέλα "Υπολογισμός". Στην ενότητα "Επιλογές υπολογισμού για το Microsoft Office Project", δίπλα στη λειτουργία υπολογισμού,επιλέξτε "Μη αυτόματος".

Χρειάζεστε περισσότερη βοήθεια;

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×