Χρήση δεδομένων του Excel ή των τύπων στο PowerPoint 2016 για Mac

Σημείωση: Αυτό το άρθρο έχει εκπληρώσει το σκοπό του και πρόκειται να αποσυρθεί σύντομα. Για την αποφυγή των σφαλμάτων "Η σελίδα δεν βρέθηκε", θα καταργήσουμε τις γνωστές συνδέσεις. Εάν έχετε δημιουργήσει συνδέσεις σε αυτή τη σελίδα, καταργήστε τις και μαζί θα διατηρήσουμε τη σωστή λειτουργία του web.

Μπορείτε να συνδέσετε δεδομένα ή τύπους από ένα αποθηκευμένο υπολογιστικό φύλλο Excel στην παρουσίασή σας στο PowerPoint για macOS. Όλα τα δεδομένα που αλλάζουν στο υπολογιστικό φύλλο μπορούν να ενημερωθούν εύκολα στην παρουσίασή σας PowerPoint.

Σύνδεση ενός ολόκληρου βιβλίου εργασίας του Excel σε PowerPoint

  1. Στην PowerPoint, στην καρτέλα Εισαγωγή , κάντε κλικ στην επιλογή αντικείμενο.

    Κουμπί αντικειμένου

  2. Στο πλαίσιο Εισαγωγή αντικειμένου , κάντε κλικ στην επιλογή από αρχείο.

    Πλαίσιο "Εισαγωγή αντικειμένου"

  3. Εντοπίστε το βιβλίο εργασίας του Excel με τα δεδομένα με τα οποία θέλετε να συνδεθείτε και κάντε κλικ στην επιλογή Εισαγωγή.

  4. Στο πλαίσιο Εισαγωγή αντικειμένου , επιλέξτε Εμφάνιση ως εικονιδίουκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Σημαντικό: Το συνδεδεμένο αντικείμενο στην παρουσίαση εμφανίζει όλα τα δεδομένα από την ενεργή επάνω καρτέλα υπολογιστικού φύλλου στο συνδεδεμένο βιβλίο εργασίας του Excel. Όταν αποθηκεύετε το βιβλίο εργασίας του Excel, βεβαιωθείτε ότι το υπολογιστικό φύλλο που θέλετε στην παρουσίαση είναι αυτό που βλέπετε όταν ανοίγετε αρχικά το βιβλίο εργασίας.

Σύνδεση μιας ενότητας δεδομένων σε Excel σε PowerPoint

  1. Στο Excel, ανοίξτε το αποθηκευμένο βιβλίο εργασίας με τα δεδομένα που θέλετε να εισαγάγετε και να συνδέσετε.

  2. Επιλέξτε και αντιγράψτε την περιοχή των δεδομένων με τα οποία θέλετε να συνδεθείτε.

  3. Στο PowerPoint, κάντε κλικ στη διαφάνεια στην οποία θέλετε να επικολλήσετε τα δεδομένα του φύλλου εργασίας που έχετε αντιγράψει.

  4. Στην κεντρική καρτέλα, κάντε κλικ στο βέλος δίπλα στην επιλογή Επικόλλησηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Ειδική επικόλληση.

    Ειδική επικόλληση στο μενού επικόλλησης

  5. Στο πλαίσιο Ειδική επικόλληση , επιλέξτε Εμφάνιση ως εικονιδίουκαι, στην περιοχή Επικόλληση ως, επιλέξτε αντικείμενο φύλλου εργασίας του Microsoft Excel.

Αντιγραφή και επικόλληση (αποσύνδεση) Excel δεδομένων στο PowerPoint

Σε αυτήν την περίπτωση, τα δεδομένα Excel δεν θα συνδεθούν με την παρουσίασή σας PowerPoint. Εσείς αντιγράφετε τα δεδομένα από ένα φύλλο εργασίας του Excel και τα επικολλάτε στην παρουσίασή σας. Το φύλλο εργασίας δεν αποστέλλει αυτόματες ενημερώσεις σε PowerPoint.

  1. Στο Excel, ανοίξτε το βιβλίο εργασίας με τα δεδομένα που θέλετε να αντιγράψετε.

  2. Επιλέξτε την περιοχή των δεδομένων που θέλετε να αντιγράψετε.

  3. Στο PowerPoint, κάντε κλικ στη διαφάνεια στην οποία θέλετε να επικολλήσετε τα δεδομένα του φύλλου εργασίας που έχετε αντιγράψει.

  4. Στην κεντρική καρτέλα, κάντε κλικ στο βέλος δίπλα στην επιλογή Επικόλλησηκαι, στη συνέχεια, επιλέξτε ένα από τα εξής:

    • Χρησιμοποιήστε τα στυλ προορισμού για να αντιγράψετε τα δεδομένα ως πίνακα του PowerPoint, χρησιμοποιώντας τη μορφή της παρουσίασης.

    • Διατήρηση μορφοποίησης προέλευσης για να αντιγράψετε τα δεδομένα του Excel ως πίνακα του PowerPoint, χρησιμοποιώντας τη μορφοποίηση του υπολογιστικού φύλλου.

    • Ενσωμάτωση για να αντιγράψετε τα δεδομένα ως πληροφορίες που μπορούν να υποστούν επεξεργασία στο Excel αργότερα.

    • Επικόλληση ως εικόνας για να αντιγράψετε τα δεδομένα ως εικόνα που δεν μπορεί να υποστεί επεξεργασία στο Excel.

    • Διατήρηση μόνο κειμένου για να αντιγράψετε όλα τα δεδομένα ως μεμονωμένο πλαίσιο κειμένου.

Σύνδεση ενός ολόκληρου βιβλίου εργασίας του Excel σε PowerPoint

  1. Στο PowerPoint, στο μενού Εισαγωγή , επιλέξτε αντικείμενο.

  2. Στο πλαίσιο Εισαγωγή αντικειμένου , επιλέξτε Δημιουργία από αρχείο.

    Ανοίγει το παράθυρο διαλόγου Εισαγωγή αντικειμένου .

    Πλαίσιο "Εισαγωγή αντικειμένου"

  3. Εντοπίστε το βιβλίο εργασίας του Excel με τα δεδομένα με τα οποία θέλετε να συνδεθείτε, επιλέξτε το και κάντε κλικ στην επιλογή Εισαγωγή.

  4. Στο πλαίσιο Εισαγωγή αντικειμένου , επιλέξτε Εμφάνιση ως εικονιδίουκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Σημαντικό: Το συνδεδεμένο αντικείμενο στην παρουσίασή σας εμφανίζει όλα τα δεδομένα από την ενεργή, την επάνω καρτέλα υπολογιστικού φύλλου στο συνδεδεμένο Excel βιβλίο εργασίας. Όταν αποθηκεύετε το βιβλίο εργασίας του Excel, βεβαιωθείτε ότι το υπολογιστικό φύλλο που θέλετε στην παρουσίασή σας είναι αυτό που βλέπετε όταν ανοίγετε για πρώτη φορά το βιβλίο εργασίας.

Σύνδεση μιας ενότητας δεδομένων σε Excel σε PowerPoint

  1. Στο Excel, ανοίξτε το αποθηκευμένο βιβλίο εργασίας με τα δεδομένα που θέλετε να εισαγάγετε και να συνδέσετε.

  2. Επιλέξτε και αντιγράψτε την περιοχή των δεδομένων με τα οποία θέλετε να συνδεθείτε.

  3. Στο PowerPoint, στο παράθυρο μικρογραφιών, επιλέξτε τη διαφάνεια στην οποία θέλετε να επικολλήσετε τα δεδομένα του φύλλου εργασίας που αντιγράψατε.

  4. Στο μενού Επεξεργασία , επιλέξτε Ειδική επικόλληση.

  5. Στο πλαίσιο Ειδική επικόλληση , επιλέξτε Εμφάνιση ως εικονιδίουκαι, στην περιοχή Επικόλληση ως, επιλέξτε αντικείμενο φύλλου εργασίας του Microsoft Excel. Κάντε κλικ στο κουμπί OK.

Αντιγραφή και επικόλληση Excel δεδομένων με κατάργηση σύνδεσης στο PowerPoint

Σε αυτήν την περίπτωση, τα δεδομένα Excel δεν θα συνδεθούν με την παρουσίασή σας PowerPoint. Μπορείτε να αντιγράψετε τα δεδομένα από ένα φύλλο εργασίας Excel και να τα επικολλήσετε στην παρουσίασή σας. Το φύλλο εργασίας δεν αποστέλλει αυτόματες ενημερώσεις σε PowerPoint.

  1. Στο Excel, ανοίξτε το βιβλίο εργασίας με τα δεδομένα που θέλετε να αντιγράψετε.

  2. Επιλέξτε την περιοχή των δεδομένων που θέλετε να αντιγράψετε.

  3. Στο PowerPoint, στο παράθυρο μικρογραφιών, κάντε κλικ στη διαφάνεια στην οποία θέλετε να επικολλήσετε τα δεδομένα του φύλλου εργασίας που αντιγράψατε.

  4. Στο μενού Επεξεργασία , επιλέξτε Επικόλληση.

    Τα δεδομένα εμφανίζονται στη διαφάνεια.

Σημείωση:  Αυτή η σελίδα έχει μεταφραστεί μέσω αυτοματοποιημένης διαδικασίας και ενδεχομένως να περιέχει γραμματικά λάθη και ανακρίβειες. Ο σκοπός μας είναι αυτό το περιεχόμενο να σας φανεί χρήσιμο. Μπορείτε να μας πείτε εάν σας βοήθησαν αυτές οι πληροφορίες; Εδώ θα βρείτε το άρθρο στα Αγγλικά για να το συμβουλεύεστε.

Αναπτύξτε τις δεξιότητές σας στο Office
Εξερευνήστε το περιεχόμενο της εκπαίδευσης
Αποκτήστε πρώτοι τις νέες δυνατότητες
Γίνετε μέλος του Office Insider

Σας βοήθησαν αυτές οι πληροφορίες;

Σας ευχαριστούμε για τα σχόλιά σας!

Σας ευχαριστούμε για τα σχόλιά σας! Φαίνεται ότι μπορεί να είναι χρήσιμο να συνδεθείτε με έναν από τους συνεργάτες υποστήριξης του Office.

×