Error code -2147209462 logged in Microsoft Dynamics 365 mailbox record
This article helps you resolve the problem that occurs when the corresponding Queue record in Microsoft Dynamics 365 is owned by a team that does not have any security roles assigned.
Applies to: Microsoft Dynamics 365 Customer Engagement Online
Original KB number: 4500778
Symptoms
The following alert is logged within the mailbox record for a Dynamics 365 mailbox:
An unknown error occurred while receiving email through the mailbox "Your mailbox is now connected to Dynamics 365". The owner of the associated email server profile [Mailbox Name] has been notified. The system will try to receive email again later.
Email Server Error Code: Exchange server returned UnknownIncomingEmailIntegrationError -2147209462 exception.
Cause
This error is logged if the corresponding Queue record in Dynamics 365 is owned by a team that does not have any security roles assigned.
Resolution
To fix this issue, follow these steps:
- Within the mailbox record in Dynamics 365, click the value in the Regarding lookup to open the corresponding Queue record.
- Verify the Owner of this Queue record has a security role assigned.
- You can do this by clicking on the value in the Owner field to open the owner record.
- Click the Manage Roles button and assign a security role with sufficient access.
Σχόλια
https://aka.ms/ContentUserFeedback.
Σύντομα διαθέσιμα: Καθ' όλη τη διάρκεια του 2024 θα καταργήσουμε σταδιακά τα ζητήματα GitHub ως μηχανισμό ανάδρασης για το περιεχόμενο και θα το αντικαταστήσουμε με ένα νέο σύστημα ανάδρασης. Για περισσότερες πληροφορίες, ανατρέξτε στο θέμα:Υποβολή και προβολή σχολίων για