Συμπτώματα
Ο κωδικός σφάλματος 80044505 ενδέχεται να παρουσιαστεί όταν το Microsoft Dynamics CRM για Outlook ο Οδηγός ρύθμισης παραμέτρων υπολογιστή-πελάτη αποτυγχάνει να ρυθμίσετε τις παραμέτρους για τον οργανισμό του CRM. Μπορεί να εμφανίσει το σφάλμα χρήστη:
"Γενικό σφάλμα μήνυμα"
Αιτία
Αυτό το σφάλμα παρουσιάζεται όταν είναι ενεργοποιημένη η απόληξη όνομα χρήστη στις υπηρεσίες Ομοσπονδία Active Directory (AD ΛΕ). Αυτό θα εμποδίσει τις απολήξεις που απαιτούνται από το Microsoft Dynamics CRM για Outlook υπολογιστή-πελάτη.
Προτεινόμενη αντιμετώπιση
Απενεργοποιήστε το τελικό σημείο όνομα χρήστη στις υπηρεσίες Ομοσπονδία Active Directory.
-
Ανοίξτε την Κονσόλα διαχείρισης του AD FS
-
Στο αριστερό παράθυρο περιήγησης, αναπτύξτε την υπηρεσίακαι, στη συνέχεια, κάντε κλικ σε τελικά σημεία.
-
Στη λίστα του τελικού σημείου, εντοπίστε και κάντε δεξιό κλικ στο τελικό σημείο /adfs/services/trust/13/username
-
Επιλέξτε Απενεργοποίηση
-
Ξεκινήστε πάλι την υπηρεσία AD FS.