Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Assume that you're in a Microsoft Exchange Server 2013 and Exchange Server 2016 coexistence environment. When an Exchange Server 2016 user tries to access a calendar that's shared from an Exchange Server 2013 user, an error message may occur and the calendar can't be displayed.

Cause

This issue occurs because Exchange Server 2013 can't understand the calendar access request that's sent from Exchange Server 2016.

Resolution

To fix this issue, install Cumulative Update 11 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×