ActiveSync Cannot Find a Device

Author:

Rob Borek MVP

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SYMPTOMS

When you connect your Windows Mobile-based mobile device to your computer, ActiveSync cannot find the device and fails to run, or attempts to communicate and gives an error message stating that it is unable to connect to the device.

CAUSE

You are running firewall software (such as ZoneAlarm, Norton Internet Security, or McAfee Firewall) that is interfering with ActiveSync.

RESOLUTION

ActiveSync uses TCP/IP, the same protocol used for communication on the Internet, to synchronize with your mobile device. If your firewall software asks whether it should allow the program "wcescomm.exe", "wcesmgr.exe" or "ActiveSync" to communicate with the Internet, say "Yes" and give it full (server) privileges. ActiveSync will not communicate with servers on the Internet. If you have already disabled the ability of ActiveSync to communicate with the Internet, you will need to go into your firewall configuration program and enable access - see your manual or contact the manufacturer of the firewall for assistance.
 
If you are running Windows XP SP2, please download the latest version of ActiveSync from :
Properties

Article ID: 555110 - Last Review: 14 Feb 2017 - Revision: 1

Microsoft Windows Mobile 2003 software for Pocket PC Standard Edition, Microsoft Pocket PC 2002 Software Professional Edition

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