Summary
When you try to view the Delegates page in classic Outlook for Microsoft 365, the page isn't available and you receive the following error message:
The Delegates page is not available. Cannot access the Outlook folder.
This issue applies to user mailboxes. For example, you might be a manager who wants to check delegate permissions on your mailbox.
Cause
The issue can occur for either of the following reasons:
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Your user mailbox has unexpected Outlook rule conditions.
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Outlook can't correctly retrieve delegate information from the local free/busy object in your mailbox. This issue can occur after a user or delegate mailbox is moved to a new forest.
Resolution
Use the following steps to resolve unexpected Outlook rule conditions:
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Export your Outlook rules, and then close Outlook.
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Press the Windows key
+R to open the Run box. -
Type outlook.exe /cleanrules and then select OK. The command starts Outlook and then deletes client-based and server-based rules. For more information about the `/cleanrules` switch, go to Command-line switches for Microsoft Office products.
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Create new rules or import the exported rules. The issue is less likely to reoccur if you create new rules.
Check whether you can view the Delegates page. If not, use the following steps to temporarily add a new delegate. By adding a new delegate, you force-update the local free/busy object in your mailbox.
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Sign in to your mailbox in Outlook on the web.
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From the navigation pane, select Calendar.
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From the Home tab, select Share Calendar > Calendar to open the Sharing and permissions window.
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In the Sharing and permissions window, enter your name or email address of the user who will be a temporary delegate.
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Select the drop-down list next to the temporary delegate's name and choose Delegate.
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Select the Remove button (trash icon) to remove the temporary delegate.
You should now be able to view delegates on the Delegates page in classic Outlook for Microsoft 365.