Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Project can open and save files in the following file formats. Some formats allow you to save all the information in your project, and some formats allow you to save only the data contained in Project fields.

File Format

Description

Project Plan (MPP)

The standard file format for a project which uses the .mpp extension.

Project 2010 or Project 2013 file

Project 2010, Project 2013, and Project 2016 all use the same file format. A project created in Project 2016 can be opened in Project 2013 or Project 2010 without saving the project to a different format.

Microsoft Project 2007 file

Project supports opening from and saving to the file format used by Project 2007.

Microsoft Project 2000-2003 file

Project supports opening from the file format used by Project 2000-2002 and Project 2003 but does not support saving to this format.

Microsoft Project Template (MPT)

This is a template file in which you can save boilerplate information. This format uses the .mpt extension. The global file (Global.mpt) is a master template file that contains formatting information for all projects, but it cannot store tasks, resources, or assignments.

Microsoft Excel (.xls, .xlsx, .xlsb, and .xlsm formats)

Formats used by the Microsoft Excel spreadsheet program. This format uses the .xls, .xlsx, and .xlsb extensions. Project cannot open or save to Excel spreadsheets with the .xlsm extension. You can export field data to these formats, but you cannot export an entire project.

Text-only or ASCII

Text-only or ASCII format is a generic text format used by word-processing and other programs. This format uses the .txt extension and is tab delimited. You can export field data from a single Project table to this format, but you cannot open or export an entire project.

Comma-separated values (CSV)

Comma-separated values (CSV) is a generic text format used with word-processing and other programs. This format uses the .csv extension and is comma delimited, where values are separated by the system list separator. You can export field data from a single Project table to this format, but you cannot open or export an entire project.

Extensible Markup Language (XML)

Extensible Markup Language (XML) is a format used to deliver rich, structured data in a standard, consistent way. This format uses the .xml extension. You can export and import project data with this format. The XML format can be used to interchange project data between Project and other programs.

XML Paper Specification (XPS)

XPS is an electronic file format that preserves document formatting and enables file sharing.

Portable Document Format (PDF)

PDF is a fixed-layout electronic file format that preserves document formatting. Project can save to the PDF format, but it cannot open PDF files.

What formats will not work with Project?

  • Microsoft Project 98. Project cannot open or save to the Project 98 file format.

  • Microsoft Project Exchange (MPX). Project cannot open or save to the MPX file format.

  • Microsoft Project Database (MPD). Project cannot open or save to the MPD format.

  • Microsoft Access Database (MDB). Project cannot open or save projects stored in MDB files.

  • Open Database Connectivity (ODBC). Project cannot open or save projects stored in ODBC files.

How do I tell which version am I currently using?

  • For Project Online Desktop Client, Project 2019, and¬†Project 2016¬†choose File > Account.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×