Sign in with Microsoft
Sign in or create an account.
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.


While importing .pst files from external devices in Outlook 2010, you see the error message "You may not use the file. There is not enough permission to use pst files". You may not use the file. There is not enough permission to use pst files.


This error can occur when importing .pst files from an external device in Windows 7 that have been exported from Windows XP to the external device. The cause of this issue could be that the user accounts for Windows XP and Windows 7 were incompatible or that the account control had not been set properly.


Set the permission as "Everyone" on the .pst files for import

  1. Right click the .pst file you are about to import and click Property. In this article, backup.pst was used for .pst file as an example.

  2. In the backup.pst property screen, click Security, and then Edit.

  3. In the backup.pst permission screen, click Add.

  4. In the Select user, computer, service account or group screen, enter Everyone and then click Confirm.

  5. In both the backup.pst permission and backup.pst property screen, click Confirm.

  6. Import the .pst file back to see if the issue has been resolved.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!