Symptoms
Consider the following scenario:
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You enable access to Exchange Web Services (EWS) in a Microsoft Exchange Server 2010 environment.
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You disable access to a mailbox for Microsoft Outlook for Mac 2011 in Exchange Web Services. To do this, you run the Set-CasMailbox or Set-OrganizationConfig cmdlet and set the EwsAllowMacOutlook parameter to false in the Exchange Management Console.
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A user uses Outlook for Mac 2011 to log on to the mailbox through Exchange Web Services.
In this scenario, the user can log on to the mailbox unexpectedly.
Cause
This issue occurs because the user agent string for which EWS searches is set to Microsoft-MacOutlook instead of MacOutlook.
Resolution
To resolve this issue, install the following cumulative update:
2661854 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 2
Workaround
To work around this issue, run the following cmdlet in the Exchange Management Console:
Set-CasMailbox -Identity MailboxIdParameter -EwsEnabled:$true -EwsApplicationAccessPolicy EwsBlockList -EwsBlockList “*MacOutlook*”
More Information
For more information about the Set-OrganizationConfig command, visit the following Microsoft website:
General information about the Set-OrganizationConfig commandFor more information about the Set-CASMailbox command, visit the following Microsoft website: