Symptoms

If a template is created with select criteria for the AR Statement Report, the Report is not sorted correctly when the template is loaded.

Cause

This has been reported as Bug #24133

Resolution

The workaround for this bug is as follows:

Input the information in the Select tab.

Before you save the template with the select information click the Sort tab.

Delete whatever is in the Sort tab.

When the Sort tab is cleared, save the template.

Load the newly saved template and print the report, the report will be sorted correctly.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Any additional feedback? (Optional)

Thank you for your feedback!

×