After applying Update Rollup 12 or higher, the ribbon no longer appears in the Users: Primary Email (Pending Approval) view

This article provides a solution to an issue where the ribbon no longer appears in the Users Primary Email (Pending Approval) view after installing Update Rollup 12 or higher for Microsoft Dynamics CRM 2011.

Applies to:   Microsoft Dynamics CRM 2011
Original KB number:   2917035

Symptoms

After installing Update Rollup 12 or higher for Microsoft Dynamics CRM 2011, when you sign in to the system, the ribbon no longer appears in the Users Primary Email (Pending Approval) view. This issue only occurs in Internet Explorer after opening the grid through the Pending E-mail Approval dialog box.

Cause

Microsoft has confirmed that it's a known issue in Microsoft Dynamics CRM 2011.

Resolution

While this issue is fixed in Microsoft Dynamics CRM 2013, work around this issue by completing the following steps:

  1. In the ribbon, select Advanced Find.
  2. In the Look For field, select Users. In the Use Saved View field, select Users: Primary Email (Pending Approval).
  3. Select Results.