Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You deploy two paired Front-End pools in a Microsoft Skype for Business Server 2015 environment.

  • You deploy Response Group Service (RGS) in the environment.

  • You perform a pool failover by running the Invoke-csPoolFailover cmdlet between the two paired Front-End pools.

  • After the pool failover, you run the Import-CsRgsConfiguration cmdlet to import the Workflows, Queue and Agents to the paired pool.

  • You make a call to a Response Group.

In this scenario, the agents in the Response Group can’t receive the call.

Cause

This issue occurs because the value of the EnterpriseVoiceEnabled parameter isn’t set to True when you run the Import-CsRgsConfiguration cmdlet on the backup pool.

Resolution

To fix this issue, install the following cumulative updates:

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×