Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

All incoming mail is not received on a computer that has Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1 (SP1) installed.

Symptoms

This issue occurs because the listener of SMTP Publishing stops randomly.

Cause

Update information

To resolve this issue, install the software update that is described in the following Microsoft Knowledge Base (KB) article:

2288910 Software Update 1 for Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

Resolution

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Status

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

More Information

Need more help?

Expand your skills

EXPLORE TRAINING >

Get new features first

JOIN MICROSOFT 365 INSIDERS >

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×