Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

http://support.microsoft.com/default.aspx/w98?sid=460

Symptoms

If you have multiple monitors connected to your computer, you may be unable to drag a window from one screen to another.

Cause

This behavior can occur if the window you are trying to drag is maximized, or your monitors are not positioned correctly.

Resolution

To work around this behavior, use the appropriate method:

Restore the Window Before You Drag It

Restore the window to its previous size before you drag it to a different screen. To do so, click the Restore button (the middle button in the upper-right corner of the window).

Verify Your Monitor's Position

For information about verifying your monitor's position, click Start, click Help, click the Index tab, type multiple display support, and then double-click the "arranging monitors" topic.

More Information

Windows 98 supports the use of multiple monitors to expand your desktop area. To use multiple monitors, you need a supported Peripheral Component Interconnect (PCI) or Accelerated Graphic Port (AGP) video adapter for each monitor that is connected to your computer, and DirectX 5-compliant video drivers.


NOTE: Currently, a Permedia video adapter cannot be used as your primary video adapter (excludes the Permedia NT and Permedia-2).


For information about how to use multiple monitors in Windows 98, click Start, click Help, click the Index tab, type multiple, and then double-click the "Multiple display support" topic.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×