Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you use the Microsoft Skype for Business mobile applications to search a contact, you may find the contact details like person's name, phone number, and so on, cannot be shown in the search result. This issue occurs when the contact SIP address's domain isn't your Skype for Business Server 2015 Active Directory domain. For example, your Skype for Business Server domain is contoso.com, the affected contact's SIP address is user@company.com.

Cause

This issue occurs because the Skype for Business lookup mechanism for ABS/DLX services for a federated contact is failed so that UCWA skips the displayName property and other properties.

Resolution

To fix this issue, install the July 2018 cumulative update 6.0.9319.534 for Skype for Business Server 2015, Web Components Server.

Need more help?

Expand your skills

EXPLORE TRAINING >

Get new features first

JOIN MICROSOFT 365 INSIDERS >

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×