Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

After applying Update Rollup 12 to Microsoft Dynamics CRM 2011, users may notice that the notes control no longer displays the note title. If users double-click on the footer area of an individual note in the control, the full note record is displayed, and the title field is populated with the expected data. 

Cause

This functionality was considered a known issue in the Update Rollup 12 release. The issue is now resolved in Update Rollup 13.

Resolution

Install Update Rollup 13 on the Microsoft Dynamics CRM server. More information about Update Rollup 13 can found in the following KB article:

http://support.microsoft.com/kb/2791312

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×