Symptoms
If your on-premises environment is exposed only through Internet Protocol Version 6 (IPv6), you may experience connectivity issues, such as the following:
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You can't migrate on-premises mailboxes to Microsoft Exchange Online.
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Exchange Online can't resolve availability lookups (free/busy) for on-premises users in your hybrid configuration.
Cause
This issue occurs because outbound IPv6 connectivity is not supported at this time.
Note Microsoft Office 365 currently supports inbound IPv6 connectivity, and plans exist to support outbound IPv6 connectivity.
Resolution
Expose your on-premises environment through IPv4.