Symptoms

When agent anonymity is enabled on the workflow in a response group in Microsoft Skype for Business Server 2019 or Skype for Business Server 2015, the agent is unable to transfer an incoming PSTN call to another PSTN user.

Cause

This issue occurs because the transfer request to PSTN gateway doesn't have any telephone number in the DID range. Thus PSTN carrier blocks the outgoing call.

Resolution

To fix this issue, install one of the following updates:

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Any additional feedback? (Optional)

Thank you for your feedback!

×