Symptoms

When Approving PTE Timesheets or Employee Expenses through Workflow email the Completed Workflow transactions are not flowing to the Project Accounting (PA) tables in Microsoft Dynamics GP 2013 and 2015.

Cause

This is a known quality issue and is targeted to be fixed in a future release.  (TFS #86918/CR 86871)

Resolution

This issue is targeted to be fixed in a future release.

The current workaround is to approve the Timesheets and Employee Expenses through the Rich or Web Client, and not the workflow email. For existing transactions the Employee can recall and resubmit the completed PTE Document. The Approver can reapprove this through the Rich or Web Client.


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