This issue occurs in Microsoft Skype for Business when you customize the title name of the user interface (UI) through client license configuration in the registry. If the client license state is Lync Basic, the configuration is ineffective, and the value of the LyncName string remains in the original setting.Registry Information" section for information about customizing the title name of the Skype for Business client.
Note See the "Registry Information
Important back up the registry for restoration in case problems occur.
Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it,-
Exit all Microsoft Office applications.
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Start Registry Editor:
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In Windows 7, go to Start, type regedit in the Search programs and files text box, and then select regedit.exe in the search results.
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In Windows 8, move your mouse to the upper-right corner, select Search, type regedit in the search text box, and then select regedit.exe in the search results.
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Locate and then select the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync
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In the Details pane, press and hold (or right-click) LyncName, and then select Modify.
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In the Value data box, type <the customized name> instead of Lync, and then select OK.
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In the Details pane, press and hold (or right-click) LyncName, and then select Modify.
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In the Value data box, type <the customized name> instead of Lync Basic, and then select OK.
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Exit Registry Editor.
Cause
This issue because the LyncName registry key is ignored by Skype for Business when the client license state is Lync Basic.
Resolution
To fix this issue, install the November 10, 2015 security update (KB3101496) for Lync 2013 (Skype for Business). Note Lync 2013 was upgraded to Skype for Business in April 2015.