Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

After you upgrade to Cumulative Update 5 for Microsoft Exchange Server 2013, the Resource Booking Assistant (RBA) crashes at two gigabytes (GB), and it cannot process on the resource room to accept the message on the mailbox.

Cause

This issue occurs because too many instances of the Calendar Repair Assistant (CRA) are running on the server. This causes RBA to hit the memory limit and therefore crashes.

Resolution

To resolve this issue, install Cumulative Update 7 for Exchange Server 2013.

Workaround

To work around this issue, follow the instructions to limit the number of concurrent CRA threads to no more than five:

  • Under the Exchange installation path \Bin folder, open the MSExchangeMailboxAssistants.exe.config file.

  • Add the following key under the appsettings node:

    <add key="Workload.CalendarRepairAssistant.MaxConcurrency" value="5"/>

  • Restart the Microsoft Exchange Mailbox Assistants service (MSExchangeMailboxAssistants).


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×