Symptoms
Consider the following scenario:
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You have the Microsoft Skype for Business 2016 MSI client installed.
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You have the October 2, 2018 update or a later update installed (.exe file version 16.0.4756.1000 or a later version).
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You send or receive an IM that contains an emoticon or emoji.
In this scenario, you experience the following behavior:
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The emoticon or emoji doesn’t appear at all when you send or receive the IM.
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Other IM messages in the conversation window are no longer displayed.
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The conversation history of the conversation continues to show the contents of all messages that were sent and received, as expected.
Cause
This issue occurs because of a missing prerequisite update.
Resolution
To resolve this issue, install the following Microsoft Office update: