Symptoms
Assume that you deploy a new Microsoft Exchange Server 2016 environment in a computer that has an additional drive such as "D:". In this situation, you may find that the following additional log files are created on the D drive instead of the default log folder C:\Program Files\Microsoft\Exchange Server\V15\Logging:
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D:\ActivityLogs\UAPStatisticsLog
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D:\ExchangeLogs\Logging\RecordReview
After you apply this update, all log files will be created in the Exchange Server 2016 default log folder.
Cause
This issue occurs because the file path of the logs is not set correctly by Exchange Server. In addition, the Activity Logs is enabled, which isn't applicable to Exchange Server 2016.
Resolution
To resolve this issue, install Cumulative Update 11 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.
More information
After you apply cumulative update 11 or a later cumulative update for Exchange Server 2016, it's safe to delete the folders that're created on the D drive.
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
References
Learn about the terminology that Microsoft uses to describe software updates.