Symptoms
Consider the following scenario in a Microsoft Skype for Business Server 2015 environment:
-
You deploy multiple Front-End pools
-
You deploy the August 2016 Cumulative Update
-
You move users between these Front-End pools
In this scenario, the user move fails. Additionally, you see many SIP messages are queued on Front-End servers.
Cause
This issue occurs because of a failure in the RtcUpdateResourceAttributes stored procedure that's caused by time-out.
Resolution
To fix this issue, install the December 2017 cumulative update 6.0.9319.510 for Skype for Business Server 2015, core components.