After you enable an AppLocker policy to restrict the use of Microsoft Office 2010, you cannot open certain Office documents in Protected View. Additionally, you receive an error message that incorrectly states that the file is corrupted.


To resolve this issue, apply the following update:

2760767 Description of the Office 2010 hotfix package (Mso-x-none.msp): February 12, 2013

Registry key information

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

322756 How to back up and restore the registry in WindowsAfter you install the hotfix package, follow these steps to enable the hotfix:

  1. Click Start, click Run, type regedit in the Open box, and then click OK.

  2. Locate and then select the following registry subkey:


  3. On the Edit menu, point to New, and then click Key.

  4. Type Security, and then press Enter.

  5. Locate and then select the following registry subkey:


  6. On the Edit menu, point to New, and then click String value.

  7. Type AllowedSids, and then press Enter.

  8. In the Details pane, right-click AllowedSids, and then click Modify.

  9. In the Value data box, type SID string, and then click OK.

  10. Exit Registry Editor.

Note An example of a valid security identifier (SID) is S-1-5-32-544, S-1-5-32-545. Enter an SID that is appropriate for your requirements.


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!