Windows Live Wave 4 Screen Reader Compatibility

Summary

If you depend on assistive technology such as a screen reader or screen enlarger, please check with the company that produces your assistive technology to determine if it is compatible with Windows Live Essentials 2011 before upgrading. It is possible that older screen readers will not function properly with Windows Live Essentials 2011.

If you are using Windows Vista or Windows 7 and you want to ensure that you aren’t automatically upgraded to Windows Live Essentials 2011, you can set the older version of Windows Live Essentials so that it runs in compatibility mode for Windows XP. That way, you can continue using the previous version of Windows Live Essentials.
  1. Click Start Start button , and then type Messenger in the Start Search box.
  2. In the Programs list, right-click Windows Live Messenger, and then click Properties.
  3. On the Compatibility tab, click to select the Run this program in compatibility mode for check box.
  4. In the list, select Windows XP (Service Pack 3), and then click OK.
The previous version of Windows Live Essentials can be found here.
Properties

Article ID: 2416483 - Last Review: Sep 17, 2010 - Revision: 1

Feedback