Error messages and warnings may appear when you run the Business Portal Prerequisite Checker in Business Portal for Microsoft Dynamics GP 10.0 or in Business Portal for Microsoft Dynamics SL 7.0


Symptoms


When you run the Business Portal Prerequisite Checker in Business Portal for Microsoft Dynamics GP 10.0 or in Business Portal for Microsoft Dynamics SL 7.0, incorrect error messages and warnings may appear in the View Results window. The following table summarizes four such error messages.
ItemStatusMessage
.Net Framework 3.0 Failed Failed .Net Framework 3.0 is not installed.
SSL Enabled FailedSSL must be enabled on this site.
ASP.NET VersionFailedYour ASP.NET Version: 1.1.4322. Requirement: Version 2.0
Office ServerFailedOffice Server is not installed

Resolution


To resolve this problem, see the following guidelines with regard to the error messages and warnings.
  • You must have the Microsoft .NET Framework 2.0 and the Microsoft .NET Framework 3.0 installed to install Business Portal. If both versions of the .NET Framework are already installed on the computer that is to run Business Portal, you can safely ignore error the first and third error messages that are mentioned in the "Symptoms" section. To verify that both versions of the .NET Framework are installed, click Start, click Control Panel, and then click Add or Remove Programs.
  • You do not have to have SSL enabled to install Business Portal. You can safely ignore the second error message that is mentioned in the "Symptoms" section.
  • Office Server (Microsoft Office SharePoint Server 2007) does not have to be installed as long as Windows SharePoint Services 3.0 is installed on the Web server. You can safely ignore the fourth error message that is mentioned in the “Symptoms” section if the Prerequisite Checker indicates that Windows SharePoint Services has a status of Passed.

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.