SSO service does not work in Internet Explorer 11

Symptoms

Consider the following scenario:
  • You have Internet Explorer 11 installed on a computer that is running Windows 8.1.
  • You connect to a Microsoft account (formerly known as a Windows Live ID) on the computer.
  • You open a website that uses Single Sign-On (SSO) from an IFrame. For example, you open the following website:
In this scenario, SSO may not work, so your Microsoft account is not automatically signed in to Bing. Therefore, the Bing website is not personalized. 

Notes
  • The expected behavior is that SSO works correctly. When you open the website, your Microsoft account is signed in to Bing automatically.
  • This issue does not occur on a Windows 7 Service Pack 1 (SP1)-based or Windows Server 2008 R2 SP1-based computer that has Internet Explorer 11 installed.

Resolution

Update information

To resolve this issue, install the most recent cumulative security update for Internet Explorer. To do this, go to Microsoft Update.

For technical information about the most recent cumulative security update for Internet Explorer, go to the following Microsoft website:Note This update was first included in security update 2888505.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
2888505 MS13-088: Cumulative Security Update for Internet Explorer: November 12, 2013

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

See the terminology that Microsoft uses to describe software updates.
Properties

Article ID: 2907809 - Last Review: 19 Nov 2013 - Revision: 1

Feedback