Unable to access public folders moved to a different mailbox

PROBLEM

When you move public folders to a different public folder mailbox, you experience one of the following symptoms:
  • Users are unable to access public folders that are located in the target mailbox during the move.
  • Users are unable to access public folders during the move because their primary public folder hierarchy mailbox is the target mailbox.

CAUSE

The target mailbox is locked during the public folder move.

STATUS

This is a known issue. We're investigating and will post more information in this article when it becomes available. 

MORE INFORMATION

Properties

Article ID: 3200403 - Last Review: 29 Dec 2016 - Revision: 1

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