The Fixed Asset Account Group field is not available to be mapped in the eConnect Destination Adapter in Integration Manager for Microsoft Dynamics GP


SYMPTOMS


The Fixed Asset Account Group data is not available to be mapped when you run the FA General eConnect Destination in Integration Manager for Microsoft Dynamics GP.

CAUSE


The issue occurs because the Account Group ID field is not available to map data.

RESOLUTION


To work around this issue, use the data from the Fixed Asset setup information in Microsoft Dynamics GP. To do this, use either of the following methods.

 

Method 1: Set up the Fixed Asset Class ID to have a default Account Group ID field in Microsoft Dynamics GP

1. From the Microsoft Dynamics GP menu, click Tools , click Setup , click Fixed Assets , and then click Class .
2. Set up a class for the new assets or select an existing class, and then enter Account Group ID from the lookup window.
3. Click Save .
4. Map the Class ID field in the Asset General Information destination mapping folder in the Integration Manager Destination Mapping window.

The FA00400 table will be updated with the account group data that is associated with the Class .

 

Method 2: Set up the default accounts in the company Default Accounts window to have an Account Group ID in Microsoft Dynamics GP

1. From the Microsoft Dynamics GP menu, click Tools , click Setup , click Fixed Assets , click Company , and then click the Default Accounts expansion button.
2. Enter Account Group ID in the Default Accounts window.
3. Click OK .

Note You do not have to map any specific field within Integration Manager.
The FA00400 table will be updated with the account group data that is associated with the default account information in the Fixed Asset company setup.