This article is displayed to you automatically when OneNote for Windows 10 attempts to back up your current notebook after an issue was detected.

  • If you received a message that OneNote has successfully created an automatic backup of your notebook, follow the additional steps below to regain access to the affected notes.

  • If you received an error that OneNote was not successful in backing up your notebook, please skip to the Troubleshooting section at the end of this article to follow the steps listed there.

Warning: To avoid loss of data, do not uninstall OneNote from your computer or device until you have confirmed that your notes have been successfully backed up and can be reopened again.

Step 1: Prepare for what you’ll need

Do these things first:

  • By default, Windows 10 hides file extensions from view. You’ll need to make these visible on your computer. On the Windows 10 taskbar, click the File Explorer (yellow folder) icon, click the View menu, and then make sure the File name extensions checkbox is selected.

  • On your computer, check to see if you have the desktop version of OneNote installed. To verify this, click the Windows Start button, and then start typing onenote. If “OneNote 2016” is found and already installed on your PC, you’re all set and can skip to the next section below (see “Step 2: Open your notebook backup file in OneNote 2016”).

  • If OneNote 2016 was not found on your PC, click here to download it for free. After you have successfully downloaded this file, double-click it, and then follow the on-screen prompts to install OneNote 2016.

Step 2: Open your notebook backup file in OneNote 2016

Do the following:

  1. On your computer, launch the OneNote 2016 desktop app. To do this, click the Windows Start button, and then start typing onenote. In the results list, click OneNote 2016.

    Important: Do not use the OneNote for Windows 10 app (simply labeled “OneNote”) for these steps. Make sure you are using OneNote 2016.

  2. In OneNote 2016, click the File menu.

  3. In the purple sidebar that appears on the left, click Open.

  4. In the list under the Open from other locations heading, click the Browse button.

  5. In the Open Notebook window that appears, open the Documents folder on your computer’s hard drive.

  6. In the Documents folder, open the OneNoteBackups folder. Any folders that you see here correspond to the names of your backed up notebooks.

  7. In the OneNoteBackups folder, open the folder with the name of the notebook that you want to open, and then double-click the .onetoc2 file that’s found there.

OneNote 2016 will open the backup of your notebook for editing. Depending on the size of the notebook, this could take a few moments.

As soon as your notebook has been successfully loaded for the first time, you can continue to view and edit the notebook in OneNote 2016.

Troubleshooting

In rare circumstances, it may not be possible for OneNote to automatically back up certain notebooks. If you received an error message in OneNote for Windows 10 that your notebook could not be backed up automatically, please follow the steps below to create a manual backup:

  1. By default, Windows 10 hides certain system files and folders from view. You’ll need to make these visible on your computer before you proceed. On the Windows 10 taskbar, click the File Explorer (yellow folder) icon, click the View menu, and then make sure the Hidden items checkbox is selected.

  2. In File Explorer, navigate to the following location on your computer’s hard drive:

    C:\Users\<username>\AppData\Local\Packages\Microsoft.Office.OneNote_8wekyb3d8bbwe\LocalCache

    Note: Be sure to replace the <username> variable in the file path above with your actual Windows account name. To verify the name of your account, click the Windows Start button, click Settings, and then click Accounts.

  3. Open a new File Explorer window by pressing WINDOWS KEY + E.

  4. In the new window, open the Documents folder on your computer’s hard drive.

  5. In the Documents folder, click Home > New folder to create a new folder, and then name this folder OneNoteBackups.

  6. Copy all of the OneNote folders that you found in the first File Explorer window (see step 2 in this list) to the OneNoteBackups folder that you just created in the second File Explorer window.

    Note: In rare cases, you may see the message, “A notebook cannot be found at this location. Do you want to open C:\Users\<file path>... as a notebook?” In such cases, click OK to proceed opening the notebook. 

  7. After all folders have been successfully copied, please follow the instructions at the beginning of this article — under the headings “Step 1: Prepare for what you’ll need” and “Step 2: Open your notebook backup file in OneNote 2016.”

Tip: As an optional step, you can delete the contents of the LocalCache folder after you have copied its contents to the OneNoteBackups folder in Documents, and after verifying that each of these notebooks can be successfully opened in OneNote 2016.

More help

Please let us know if the instructions provided in this article were helpful to you.

  • To leave feedback for the OneNote team, look for the prompt “Was this information helpful?” near the bottom of your screen.

  • After clicking Yes or No, you’ll be able to enter additional information into our feedback form before submitting it to us.

Thank you!

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×