Refer to the same footnote or endnote more than once

You can refer to the same footnote or endnote multiple times in your document.

Refer to the same footnote more than once

  1. From the View tab, select Print Layout.

  2. In your document, click where you want the reference to be located.

  3. On the Insert menu, select Cross-reference.

  4. On the Reference type list, select Footnote.

  5. Do one of the following.

    To insert the cross-reference as Do this
    Regular text On the Insert reference to list, click Footnote number.
    Superscript text On the Insert reference to list, click Footnote number (formatted).
  6. In the For which footnote box, click the note that you want to refer to.

  7. Select Insert, and then select Close.

Refer to the same endnote more than once

  1. On the View menu, select Print Layout.

  2. In your document, click where you want the reference to be located.

  3. On the Insert menu, select Cross-reference.

  4. On the Reference type list, select Endnote.

  5. Do one of the following.

    To insert the cross-reference as Do this
    Regular text On the Insert reference to list, click Endnote number.
    Superscript text On the Insert reference to list, click Endnote number (formatted).
  6. In the For which endnote box, click the note that you want to refer to.

  7. Select Insert, and then select Close.

See also

Add or change sources, citations, and bibliographies