Applies To
Microsoft Business Productivity Online Dedicated Microsoft Business Productivity Online Suite Federal

Symptoms

In Microsoft Office 365 Dedicated/ITAR, a single user cannot receive web email through Microsoft Exchange Online (EOP) even though directory synchronization is enabled. Additionally, the sender receives a nondelivery report (NDR) that resembles one of the following:

550 5.7.12 RESOLVER.RST.SenderAuthenticated; Delivery restriction check failed as sender not authenticated

550 4.4.7 QUEUE.Expired; message expired

420 4.2.0 Recipient deferred because there is no Mdb

420 4.2.0 RESOLVER.ADR.Ambiguous; ambiguous address

Cause

This issue occurs if the following conditions are true:

  • The synchronized recipient object in Microsoft Azure Active Directory (Azure AD) is misconfigured.

  • The synchronized recipient object in Azure AD prevents mail routing from reaching the Office 365 Dedicated/ITAR environment.

Resolution

To resolve this issue, escalate the case to Microsoft. You may submit a support incident online to Microsoft Online Services Support. Or, you can contact Microsoft Online Services Support by telephone.

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