Symptoms

Consider the following scenario:

  • You create a Skype meeting that has the Disable IM option enabled in Microsoft Outlook.

  • You clear the option under Do you want to limit participation? by selecting New Skype Meeting > Meeting > Meeting options > Permissions in Outlook.

  • You send out the updated meeting invite.

In this scenario, when you join the meeting, the instant message (IM) icon is still disabled in the meeting, and the following message is displayed:

The organizer disabled IM in this meeting


Note You experience the similar issue for the following options if you have selected Only me, the meeting organizer under Who’s a presenter?:

  • Mute all attendees

  • Block attendees video

Cause

This issue occurs because Lync 2013 (Skype for Business) client doesn't pass the changes in the option to the server.

Resolution

To fix this issue, install the June 7, 2016 update (KB3115033) for Microsoft Lync 2013 (Skype for Business).

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×