Symptoms
Consider the following scenario:
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A Microsoft Lync for Mac 2011 client is configured so that it can only sign in to a Lync Server environment from external access.
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The client is in an internal network of an organization, and the client can parse either internal or external DNS names.
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You configure the Lync for Mac 2011 client to sign in automatically.
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Lync Server 2010 or Lync Server 2013 is configured to block the client when the client tries to directly sign in to Front-end server pools.
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You try to sign in to the client.
In this scenario, you cannot sign in to the client. Additionally, you receive the following error message:
The server is not reachable.
Cause
This issue occurs because the Lync for Mac 2011 client does not try to use external access to connect to the Front-end pool when the client cannot use internal access.
Resolution
To resolve this issue, install the following update:
2888920 Description of the Microsoft Lync for Mac 2011 14.0.6 update