Symptoms

Consider the following scenario:

  • A Microsoft Lync for Mac 2011 client is configured so that it can only sign in to a Lync Server environment from external access.

  • The client is in an internal network of an organization, and the client can parse either internal or external DNS names.

  • You configure the Lync for Mac 2011 client to sign in automatically.

  • Lync Server 2010 or Lync Server 2013 is configured to block the client when the client tries to directly sign in to Front-end server pools.

  • You try to sign in to the client.

In this scenario, you cannot sign in to the client. Additionally, you receive the following error message:

The server is not reachable.

Cause

This issue occurs because the Lync for Mac 2011 client does not try to use external access to connect to the Front-end pool when the client cannot use internal access.

Resolution

To resolve this issue, install the following update:

2888920 Description of the Microsoft Lync for Mac 2011 14.0.6 update

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.