Symptoms
Consider the following scenario:
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You create a Unified Messaging (UM) auto attendant on a Microsoft Exchange Server 2010 UM server.
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You configure the UM auto attendant to only accept dual tone multi-frequency (DTMF) inputs.
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You disable directory lookups for the UM auto attendant.
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You make a call that is answered by the UM auto attendant asking for the extension number.
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You type the extension number.
In this scenario, the UM auto attendant unexpectedly times out. Additionally, an invalid extension number error message is generated.
Note This issue does not occur when you type each digit within 1 second.
Cause
This issue occurs because the UM auto attendant does not specify the value of the interdigittimeout attribute when it loads the menu. Therefore, the default value of the interdigittimeout attribute of 1 second is used.
Resolution
To resolve this issue, install the following update rollup:
2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
More Information
For more information about UM auto attendants, visit the following Microsoft website:
General information about UM auto attendantsFor more information about how to create a new UM auto attendant, visit the following Microsoft website:
How to create a new UM auto attendantFor more information about how to enable or disable directory lookups for a UM auto attendant, visit the following Microsoft website:
How to enable or disable directory lookups for a UM auto attendantFor more information about the interdigittimeout attribute, visit the following Microsoft website:
General information about the interdigittimeout attribute
For more information about a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:
2506827 A UM auto attendant times out and generates an invalid extension number error message in an Exchange Server 2007 environment