Applies ToWindows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Ultimate

Symptoms

You have a tablet that uses the fourth-generation Intel Atom processor, that is running Windows 7, and that has an HDMI monitor connected to a dock. If you undock the tablet while it is in the sleep state and then resume the tablet from sleep, the tablet may not respond to Plug & Play or power requests for up to two minutes. For example, there may be a delay before Windows detects USB devices that are plugged in or a delay in putting the tablet back into the sleep state.

Cause

This problem occurs because of an issue between Windows Power Manager and an audio device.

Resolution

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix. Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Service Pack 1 for Windows 7 installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 file information and notesImportant Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    Version

    Product

    SR_Level

    Service branch

    6.1.760 1. 18xxx

    Windows 7 and Windows Server 2008 R2

    SP1

    GDR

    6.1.760 1. 22xxx

    Windows 7 and Windows Server 2008 R2

    SP1

    LDR

  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 7

File name

File version

File size

Date

Time

Platform

Hdaudbus.sys

6.1.7601.18352

109,056

26-Dec-2013

01:18

x86

Hdaudbus.sys

6.1.7601.22551

109,056

25-Dec-2013

01:21

x86

For all supported x64-based versions of Windows 7

File name

File version

File size

Date

Time

Platform

Hdaudbus.sys

6.1.7601.18352

122,368

26-Dec-2013

01:38

x64

Hdaudbus.sys

6.1.7601.22551

122,368

25-Dec-2013

01:41

x64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Additional file information for Windows 7

Additional files for all supported x86-based versions of Windows 7

File name

X86_hdaudbus.inf_31bf3856ad364e35_6.1.7601.18352_none_78fba1f4e4eb965d.manifest

File version

Not applicable

File size

2,271

Date (UTC)

26-Dec-2013

Time (UTC)

02:27

Platform

Not applicable

File name

X86_hdaudbus.inf_31bf3856ad364e35_6.1.7601.22551_none_7984405bfe0a19f7.manifest

File version

Not applicable

File size

2,271

Date (UTC)

25-Dec-2013

Time (UTC)

02:34

Platform

Not applicable

Additional files for all supported x64-based versions of Windows 7

File name

Amd64_hdaudbus.inf_31bf3856ad364e35_6.1.7601.18352_none_d51a3d789d490793.manifest

File version

Not applicable

File size

2,275

Date (UTC)

26-Dec-2013

Time (UTC)

02:55

Platform

Not applicable

File name

Amd64_hdaudbus.inf_31bf3856ad364e35_6.1.7601.22551_none_d5a2dbdfb6678b2d.manifest

File version

Not applicable

File size

2,275

Date (UTC)

25-Dec-2013

Time (UTC)

02:59

Platform

Not applicable

References

Learn about the terminology that Microsoft uses to describe software updates.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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