Symptoms
Consider the following scenario:
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You deploy two paired Front-End pools in a Microsoft Skype for Business Server 2015 environment.
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You deploy Response Group Service (RGS) in the environment.
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You perform a pool failover by running the Invoke-csPoolFailover cmdlet between the two paired Front-End pools.
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After the pool failover, you run the Import-CsRgsConfiguration cmdlet to import the Workflows, Queue and Agents to the paired pool.
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You make a call to a Response Group.
In this scenario, the agents in the Response Group can’t receive the call.
Cause
This issue occurs because the value of the EnterpriseVoiceEnabled parameter isn’t set to True when you run the Import-CsRgsConfiguration cmdlet on the backup pool.
Resolution
To fix this issue, install the following cumulative updates:
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May 2017 cumulative update 6.0.9319.281 for Skype for Business Server 2015, Response Group Service
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May 2017 cumulative update 6.0.9319.281 for Skype for Business Server 2015, core components