Symptoms
This issue occurs in the following scenario:
-
A user applies the March 10, 2015 update (KB2956174) or a later version of update for Microsoft Lync 2013 (Microsoft Skype for Business) April 14, 2015 update (KB2889923) or May 12, 2015, security update (KB 3039779).
-
The user is in an environment that has both an HTTP proxy server and an Edge server deployed.
-
The user joins an online meeting that is created in a non-federated environment.
Cause
This issue occurs because of a problem that occurs when Skype for Business (Lync 2013) is forced to use HTTP proxy server to relay media traffic.
Resolution
To resolve this issue, install the June 9, 2015 update (KB3054791) for Lync 2013 (Skype for Business).
Note Lync 2013 was upgraded to Skype for Business in April 2015.