Symptoms
When you share your screen during a Skype for Business 2016 session, the displayed screen is all black or frozen.
Cause
This issue occurs because of a problem in the video-based screen-sharing (VBSS) feature. This is also known as peer-to-peer (P2P) sharing.
Resolution
Click-to-Run installations
A fix was released on April 4th for Skype for Business 2016 Click-to-Run clients. The version of the fix is 16.0.6741.2025.
For information about the version and build numbers for update channel releases for Office 365 clients listed by date, see the following topic on the Microsoft TechNet website:Version and build numbers of update channel releases for Office 365 clients
Workaround
To work around this issue, disable VBSS, and then enable Microsoft Remote Desktop Protocol (RDP)-based screen sharing. To do this, make the following change in the registry:
Registry location:HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync
DWord name: EnableP2PScreenSharingOverVideo Value data: 0 Additionally, if you use the 32-bit version of Skype for Business 2016 on a 64-bit operating system, add the following subkey:Registry location:HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\16.0\Lync
DWord name: EnableP2PScreenSharingOverVideo Value data: 00000000Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. We will post more information in this article when we have a fix for this issue.
More Information
To determine whether your Office installation is Click-to-Run or MSI-based, follow these steps:
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Start an Office 2016 application.
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On the File menu, select Account.
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For Office 2016 Click-to-Run installations, an Update Options item is displayed. For MSI-based installations, the Update Options item isn't displayed.
Office 2016 Click-to-Run installation |
MSI-based Office 2016 |
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