Applies ToSkype for Business Server 2015

Symptoms

Your end-users report that they can't join a Skype for Business meeting, especially when they join the meeting by using Microsoft Business Room System or Surface Hub devices. 

Cause

This issue occurs because all subsequent sign-in processes fail for these devices after a rare race condition occurs in Microsoft Skype for Business Server 2015 Front End service. 

Resolution

To fix this issue, install the December 2017 cumulative update 6.0.9319.510 for Skype for Business Server 2015, Front End server and Edge server.

Workaround

To work around this issue, restart the Skype for Business Server 2015 Front End service to have the issue lessened.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.