Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenarios.

Scenario 1

  • You plug a High-Definition Multimedia Interface (HDMI) monitor into a laptop computer that is running Windows 10.

  • The monitor is configured to operate at 4K resolution.

  • You repeatedly play a 4K H264 video in Movies & TV on the computer.

  • In Control Panel, you open the Advanced settings screen of the Power Options item, and then you set Lid close action as Do nothing.

  • While the 4K video is playing back, you repeatedly close and open the computer lid.

Scenario 2

  • You connect two 4K monitors to a Thunderbolt 3 docking station.

  • You connect a laptop that has a 4K solution monitor to the docking station, and then you configure a triple 4K display configuration in either "clone" or "extend" mode.

  • You repeatedly undock and redock the laptop.

In these scenarios, the Desktop Windows Manager (DWM.exe) process stops responding.

Cause

This problem occurs because of an issue in the Microsoft DirectX Video Memory Management (Dxgmms2.sys) component. This is not a hardware issue.

Status

Microsoft is working on a fix for this issue.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×