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This article describes an issue that occurs when you use roaming user profiles to log on to Windows 10. To have us fix this issue for you, go to the "Windows Update" and "Here's an easy fix" sections.

Symptoms

If a user profile is configured as a roaming user profile, some applications may crash when they start after the second logon to Windows 10. These applications include Microsoft Edge. Additionally, some users report issues that affect Cortana, the Start menu, and other applications.

Cause

This issue occurs because the profile service unexpectedly resets the permissions on some registry keys during logon.

Resolution

To fix this issue, we have released an update through Windows Update and an EasyFix.

Notes

  • If you run the EasyFix without the Windows Update package, this issue will recur when you log on to the computer the next time. You must install the Windows Update package first, and then run the EasyFix to fix the issue completely.

  • Installing only the Windows Update package will not fix this issue. You must also run the EasyFix solution.

Windows Update

This update is available on Windows Update. For more information about how to run Windows Update, see How to get an update through Windows Update.

This update is included in the Cumulative Update for Windows 10 released on April 12, 2016 and is available in any subsequent Cumulative Update for Windows 10.

  • Windows 10:

    3147461 Cumulative Update for Windows 10: April 12, 2016

  • Windows 10 Version 1511 and Windows Server 2016 Technical Preview:

    3147458 Cumulative update for Windows 10 Version 1511 and Windows Server 2016 Technical Preview 4: April 12, 2016

Easy fix

To fix this issue automatically, click the Download button. In the File Download dialog box, click Run or Open, and then follow the steps in the easy fix wizard.

Notes

  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.

  • If you are not on the computer that has the problem, save the easy fix solution to a flash drive or a CD and then run it on the computer that has the problem.


Then, go to the Did this fix the problem? section.

Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact Microsoft Support.

  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

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