SYMPTOMS
When you try to print the Print 1099s report in Microsoft Dynamics GP, you may receive the following error message:
Another user is printing or calculating 1099s.
This issue occurs even though there is no one else logged in Microsoft Dynamics GP.
CAUSE
This issue may occur if records are stuck in the following tables:
• In the DYNAMICS database: ACTIVITY, SY00800, SY00801
• In the TEMPDB database: DEX_LOCK, DEX_SESSION
RESOLUTION
Note The following steps will require you to run update scripts through the Microsoft SQL Server query tool. We recommend that you create a backup of your data before you follow these steps.
1. |
Have all users exit Microsoft Dynamics GP. |
2. |
Start the Support Administrator Console, Microsoft SQL Query Analyzer, or SQL Server Management Studio. To do this, use one of the following methods depending on the program that you are using. |
3. |
Run the following scripts in the query window: DELETE DYNAMICS..ACTIVITY DELETE DYNAMICS..SY00800 DELETE DYNAMICS..SY00801 DELETE TEMPDB..DEX_LOCK DELETE TEMPDB..DEX_SESSION |
4. |
Log on to Microsoft Dynamics GP, and then print the Print 1099s report. |