Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

TechKnowledge Content

SYMPTOMS

After you implement eConnect API on a Windows Server 2003 workstation, you may receive the following error:

"The transaction manager has disabled its support for remote/network transactions."

CAUSE

The Distributed Transaction Coordinator (DTC) network access is not enabled. The disabling of network access for DTC is the default of Windows Server 2003.

RESOLUTION

To enable network access for DTC, see Microsoft Article 817064 at http://support.microsoft.com/default.aspx?scid=kb;en-us;817064.

This article was TechKnowledge Document ID: 34166

APPLIES TO

Microsoft Dynamics GP 9.0

Microsoft Business Solutions–Great Plains 8.0

Microsoft Business Solutions–Great Plains 7.5

Microsoft Great Plains Dynamics 7.0

Microsoft Great Plains eEnterprise 7.0

eConnect

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×