Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you try to update Microsoft Office 365 through Microsoft System Center Configuration Manager or Microsoft Endpoint Configuration Manager, the following errors are displayed or logged when Configuration Manager tries to download the update:

  • Error: Failed to download content id

  • Error: Invalid certificate signature

  • Error 0x800b0004: TRUST_E_SUBJECT_NOT_TRUSTED The subject is not trusted for the specified action

These errors are known to occur after the installation of the following updates that were released December 10, 2019:

  • Office 365 Client Update – Semi-annual Channel Version 1808 for x64 based Edition (Build 10730.20426)

  • Office 365 Client Update – Semi-annual Channel Version 1808 for x86 based Edition (Build 10730.20426)

  • Office 365 Client Update – Semi-annual Channel Version 1902 for x64 based Edition (Build 11328.20492)

  • Office 365 Client Update – Semi-annual Channel Version 1902 for x86 based Edition (Build 11328.20492)

  • Office 365 Client Update – Semi-annual Channel (Targeted) Version 1908 for x64 based Edition (Build 11929.20516)

  • Office 365 Client Update – Semi-annual Channel (Targeted) Version 1908 for x86 based Edition (Build 11929.20516)

  • Office 365 Client Update – Monthly Channel Version 1911 for x64 based Edition (Build 12228.20364)

  • Office 365 Client Update – Monthly Channel Version 1911 for x86 based Edition (Build 12228.20364)

  • Office 365 Client Update – Monthly Channel (Targeted) Version 1911 for x64 based Edition (Build 12228.20364)

  • Office 365 Client Update – Monthly Channel (Targeted) Version 1911 for x86 based Edition (Build 12228.20364)

These errors may occur after the installation of any Office 365 client update in any channel starting at version 1902 (build 11328.x).

Cause

This is a known issue in the updates that are listed in the “Symptoms” section. The updates that were released on December 10, 2019 have been removed from the Microsoft Update Catalog.

Status

This issue is now resolved and the affected updates are published to the Microsoft Update Catalog again. For more information, see Microsoft Update Catalog.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×