Symptoms
Consider the following scenario:
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You have BizTalk Server 2009 Cumulative Update 6 (CU6) installed on Microsoft BizTalk Server 2009 or you use Microsoft BizTalk Server 2010.
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You use Microsoft System Center Operations Manager to monitor the BizTalk applications, or run any other application that makes BizTalk WMI calls on this computer.
In this scenario, applications that are running on the computer may stop responding, or crash periodically.
Cause
This issue occurs because of deadlocks.
Resolution
Cumulative update information
This issue was first fixed in the following cumulative update of BizTalk Server 2010:
Workaround
To work around the issue, restart the server periodically.
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
References
For more information about BizTalk Server hotfixes, see Information about BizTalk Server hotfixes.